5 Replies Latest reply: Dec 11, 2012 2:27 PM by SteveTPro
Bdonegan Level 1 Level 1 (0 points)

Hi All, 

 

This is a bit od a long description, but I wanted it to be specifec and detailed as I've tried a couple of searches through the discussions and none of the other solutions suggested have worked so far. 

 

I'm running Snow Leopard 10.6.8 on a 2.2Ghz Core I7 MBP with 8GB of RAM. 

 

I recently set up my own website and installed Wordpress. As it is a photography website, it involves a lot of image uploads, however every time I try to use the uploader and select my files through the web form, the browser hangs and so does the Finder. This behavior is the same across Chrome, Firefox and Safari.

 

The only way to get things rolling is to do a hard reset (using the power button). A friend of mine has faced the same issue in his system both with Wordpress and Facebook... And the two of us a stumped.

 

Here are some of the possible solutions I've tried :

 

Disable Intego Firewall

Disable Little Snitch

Repairing disk permissions through disk utility

Use Onyx to clear user and system caches

 

My suspicions lie with java asI believe both those sites use Java based uplod applets (sure about facebook,not sure about wordpress) 

 

As a last resort, I've gone to the extent of installing windows on a Paralles Vm and using the browser there to perform the upload, but this has resulted in a crash once and the finder becoming unresponsive.

 

Any light you can share on the matter would be most appreciated.

 

If there are any logs I need to post here, please let me know how I'd get to them as I'm not too good with the Mac OS system utilities.

 

Thanks.

 

Brian


MacBook Pro 17", Mac OS X (10.4.6), 2GB Ram