Skip navigation

how do i disable voice control

115535 Views 29 Replies Latest reply: Feb 22, 2014 3:27 AM by Ashby11 RSS
1 2 Previous Next
schiarolanza Level 1 Level 1 (0 points)
Currently Being Moderated
Jan 19, 2012 3:35 PM

At the gym today this phone just was voice control activated...ho do i disable??

iPhone 4, iOS 4.3.3
  • Defiled Level 2 Level 2 (385 points)
    Currently Being Moderated
    Jan 19, 2012 3:37 PM (in response to schiarolanza)

    There is not a way to disable that feature.

  • Lawrence Finch Level 7 Level 7 (24,555 points)
    Currently Being Moderated
    Jan 19, 2012 4:59 PM (in response to schiarolanza)

    You must press and hold the HOME button to activate voice control. So just don't hold it.

  • jaaleksiak Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 26, 2012 4:07 PM (in response to schiarolanza)

    Is Apple going to do anyting with this issue - Voice On is now coming on constantly - playing songs and dialing numbers.  This is a real problem.  How come we can;t just delete the app or get it to disable?

  • The Huntress Level 4 Level 4 (3,585 points)
    Currently Being Moderated
    Jan 26, 2012 4:12 PM (in response to jaaleksiak)

    Try Settings>General>Passcode Lock>Voice Dial>OFF

     iPhone 4S 64Gb iOS 5.0.1
  • Malcolm J. Rayfield Level 5 Level 5 (4,510 points)
    Currently Being Moderated
    Jan 27, 2012 2:56 AM (in response to schiarolanza)

    Sometimes moisture (sweat) gets into the button on the earphones and activates voice control.

  • Marc Country Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 1, 2012 8:15 AM (in response to Lawrence Finch)

    Put the phone in a pocket, or  purse, and the home button will accidentally be pressed and held down... then, the next sound the mic registers will cause an unintended action. This is precisely how butt-dialing occurs, but turning off voice-dial will not prevent other voice control errors of this sort.

     

    Is this not obvious? Telling people to just not push the button solves nothing, obviously.

  • shareefromboulder Level 1 Level 1 (80 points)
    Currently Being Moderated
    Mar 1, 2012 8:43 AM (in response to schiarolanza)

    To disable voice control you can quickly triple tap the home button and it will say "voice over off"

     

    if it is siri that you're trying to turn off you will go to settings > siri and turn siri off.

  • Jayfavre Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 26, 2012 11:33 AM (in response to schiarolanza)

    My iPhone 4 does this while I'm running. I'm amazed first that Apple does not have a fix for this, and secondly amazed at the people telling others not to hold the home button down...we know this.  It is a fault with the ear buds when wind or sweat comes in contact. 

     

    My solution that I will try the next time I run is wrapping the mic part of the ear buds with some sort of tape, hoping this will stop it from activating voice control, I should still be able to skip songs if I'd like but this might keep it from happening.

     

    Anyone else tried this yet?

  • spinality Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 8, 2012 11:04 PM (in response to shareefromboulder)

    @shareefromboulder: "Voice control" is not the same as "Voice over". You have described how to turn off "Voice Over". There is apparently, and inexplicably, no way to disable "Voice Control".

  • spinality Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 8, 2012 11:07 PM (in response to Lawrence Finch)

    "Just don't hold it." This is not helpful advice. As a zillion other posters have pointed out, sometimes the button gets held without our intending this to happen. In my situation, the case that holds my iPod seems to press and hold the button from time to time. Other times it gets held in my pocket. The key that this is an annoyance requiring a fix is the large number of posts asking "How do I disable Voice Control?" and the number of jailbreak-based solutions that turn this "feature" off. This is an example of stupid interface design. What were they thinking?

  • superFoo Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jun 3, 2012 8:07 AM (in response to schiarolanza)

    Please fix this! My Home button jammed while it was charging. Voice control started dialing 9 people at 7am in the morning before I could turn the phone off. There are now 9 very unhappy people on Sunday morning. I spent the last 2 hours answer calls and explaining what had happened.

     

    I had this happened before and could not turn off Voice Control. I learned to live with it after seeing the original post. But this is border lining a tardy product.

  • Lawrence Finch Level 7 Level 7 (24,555 points)
    Currently Being Moderated
    Jun 3, 2012 11:59 AM (in response to superFoo)

    We can't fix anything; we're just users like you. Apple does not read or respond to messages in the forums. If you have a problem with your phone take it to an Apple store or call your country's support number.

  • spinality Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jun 3, 2012 12:47 PM (in response to schiarolanza)

    I notice that this problem frequently hits me when a) nothing is touching the HOME button and b) the music player has been playing properly for many minutes, while c) I am using a stereo cable connected to the headphone jack. (For example, I plug the headphone output into a mixer input on stage, to provide audio during breaks. After a few minutes, the music might suddenly stop and 'voice control' appear. But sometimes it doesn't happen.)

     

    [I wonder if my using a TRS connector (normal headphone connector), and which thus shorts out the mic input on the TRRS jack, might be creating background clicks/noises/etc...which might in turn be getting the attention of voice control? I will see if I can get a TRRS-to-TRS adapter to check this out. Of course, when on stage there's a lot of background noise, so maybe it's just the ambient noise level; though I still don't understand why this would happen at random moments without touching the HOME button.]

     

    Well whatever the reason, it's continuing to drive me nuts. I hope that enough people complaining about this so-called feature will eventually bubble up to the...erm...bubble-heads at Apple who get to decide what goes into the next iOS release. A setting to turn this off would presumably be a trivial change.

  • rmkm Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 23, 2012 5:33 AM (in response to schiarolanza)

    Personally, biggest problem to Voice Control is accidentally calling the contacts on my phone; which my toddler has figured out he can do.

     

    So turn off Voice Dail to get rid of THAT problem at least, by going to...

    Settings > General > Passcode Lock "Enter your passcode" > Voice Dial [on/OFF!!!] (tho' only works when phone locked).

     

    An even better idea is to keep out of reach of children, I know but it's hard :( lol

     

    Com'on Apple, add "Disable Voice Control" in your next update, cheers.

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.