Skip navigation

EXS24 instrument - audio file not found

20316 Views 30 Replies Latest reply: Feb 10, 2014 10:19 AM by t3c4n0d3 RSS
1 2 3 Previous Next
sailing70 Calculating status...
Currently Being Moderated
Dec 27, 2011 2:54 AM

Hi, I'm new in Logic, downloaded Logic Pro 9 yesterday from App Store, downloaded tonight all additional contents. I interrupted download and restarted one time, Logic seemed to realize that I had already downloaded part of the contents, without no error message .

I've iMac mid 2011 intel core i3 with internal hd 500 gb, the base version.

I tried to search in threads without any result.

 

Each time I launch Logic, I receive these messages:

 

EXS24 instrument “Steinway Piano.exs”:

Audio file “Stw ped v1 024.AIF” not found!

 

(Note: The file “Steinway Piano.exs” is here: /Library/Application Support/Logic/Sampler Instruments/01 Acoustic Pianos. The file “Stw ped v1 024.AIF” instead is not in mi hd.)

 

EXS24 instrument “Liverpool Bass.exs”:

Audio file “IL Btl Bass bomb 08.aif” not found!

 

(Note: The file “Liverpool Bass.exs” is here: /Library/Application Support/Logic/Sampler Instruments/02 Bass/02 Electric Bass. The file “IL Btl Bass bomb 08.aif” instead is not in mi hd.)

 

EXS24 instrument “Seventies Kit.exs”:

Audio file “DC Tit Hat 08.aif” not found!

 

(Note: The file “Seventies Kit.exs” is here: /Library/Application Support/Logic/Sampler Instruments/03 Drums & Percussion/01 Acoustic Drum Kits. The file “DC Tit Hat 08.aif” instead is not in mi hd.)

 

***

If I try to consolidate a project, Logic can't find hundreds audio (.aif) EXS24 files.

 

I also have the same *.exs files in the Garageband location.

Logic Pro, rel. 9
  • CCTM Calculating status...
    Currently Being Moderated
    Dec 27, 2011 3:21 AM (in response to sailing70)

    Hi

     

    The particular EXS instruments mentioned use samples that are included in the 'Garageband' content (either the main GB elements or as part of the Jampacks).

     

    Have a look in Library:Application Support:Garageband:Instrument Library:Sampler:Sampler Files. (Liverpool Bass/ Steinway Grand)

     

     

    If the files are there, you may have a Spotlight index problem, if not, you may need to download again.

     

     

    CCT

  • lokeswari Calculating status...
    Currently Being Moderated
    Jan 11, 2012 6:11 PM (in response to sailing70)

    Something similar happened to me with a new install.  All of the missing files (including Steinway Piano, Liverpool Bass, and Seventies Kit) were actually under "Logic Pro & Mainstage Essential Content" and not Garage Band.  If you're having the same problem, re-download those first to save yourself some time:

     

    Logic Pro > Download Additional Content > Logic Pro & Mainstage Essential Content > Install

  • joek128 Calculating status...
    Currently Being Moderated
    Jan 16, 2012 11:21 AM (in response to lokeswari)

    lokeswari is exaclty right.  I downloaded Logic Pro & Mainstage Essential Content.  I was still missing some pianos, so downloaded the Logic Pro & Mainstage Additional Content and now all is well. 

  • RYRYMARIMBA Calculating status...
    Currently Being Moderated
    Mar 5, 2012 4:44 PM (in response to sailing70)

    I had this exact same problem but I found it was caused by incomplete downloads. I clicked on Logic>download additional content and then selected each package individually and attempted to download them again, I did not click on 'only install new packages' but on 'install'. What I found is that most of them began the download all over again but some of them started half or two thirds into the progress bar suggesting that the download had not completed. If you can find which packages didn't finish it should fix it.

  • HypnotiqRose Calculating status...
    Currently Being Moderated
    Jul 4, 2012 9:05 AM (in response to sailing70)

    I was having the same issue. I was missing Sampler Instruments and the Sampler Files. I redownloaded the Essential Content and the Additional Content. The Sampler Instruments are now all accounted for, the but the Sampler Files are still missing. I am missing Orchestral files, so I redownloaded the Orchestra Jam Pack. Still did not work. So I redownloaded the Additional and Essential content again. Still no luck.

     

    What else can I do? Has anyone figured out how else to find their missing content?

  • Pancenter Level 5 Level 5 (7,505 points)
    Currently Being Moderated
    Jul 4, 2012 9:23 AM (in response to HypnotiqRose)

    Don't be a passive Apple user, call Apple and complain, users shouldn't have to jump through hoops like this to get a working product.

  • db_3 Calculating status...
    Currently Being Moderated
    Jul 18, 2012 2:12 PM (in response to sailing70)

    Same issue here, new Logic 9 install from app store but lots of missing samples from exs files. I managed to fix some by re-downloading packs but I still have some drum sounds which I'm not sure which pack they may be from. The crazy thing is I know for sure that some of these sounds were working at some point and the samples have gone missing over the last day. I'm currently working my way through the packs again but it's taking a very long time even on my fibre connection as there seems to be some bandwidth issue with Apple. Very annoyed!

  • db_3 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jul 26, 2012 12:23 AM (in response to db_3)

    All missing samples were eventually resolved by re-downloading additional content packs. DL bandwidth improved the following day.

  • bb-15 Calculating status...
    Currently Being Moderated
    Oct 11, 2012 3:45 PM (in response to sailing70)

    I am surprised that this disappearing instrument problem is happening with a professional level program like Logic Pro 9; especially when it's produced by Apple.

     

    A couple of days ago I had several instruments disappear. They included Dark Choir, Hip Hop Strings, Warm String Section, Beatnik Guitar, Heavy Metal Guitar and Tie Dye Lead.

    I couldn't find files for these instruments in the Library. I assumed that the Logic program was combining samples in some way to create the instruments.

     

    I redownloaded all the Additional Content Packages. The instruments came back. I am keeping my fingers crossed.

     

    (Logic Pro 9.1.7, OS X 10.8, iMac 2.7 GHz i5)

  • Dr Macca Calculating status...
    Currently Being Moderated
    Oct 25, 2012 7:51 AM (in response to sailing70)

    Hi folks,

    yeah I have just discovered the same problem - but this time the problem has come on a new iMac I've just set up, which I used setup assistant to migrate my logic from a BlackBook the other day. I have Logic physical media so might have to do a re-istall. Anyway - details - the reality of this is, and as we say round here, pardon my language,  just f***ing t*ts - what are Apple doing - their downloads don't work and their setup assistant doesn't work. How do we complain to Apple?

     

    Graham Macca

  • coxorange Calculating status...
    Currently Being Moderated
    Mar 16, 2013 4:48 PM (in response to Dr Macca)

    Hi, I just found this thread where others had a similar problem - though mine is a bit different.

    Maybe someone can help...?

    https://discussions.apple.com/thread/4882099

    Many thanks.

  • thatnanothing Calculating status...
    Currently Being Moderated
    Jun 10, 2013 6:32 PM (in response to sailing70)

    I have a new imac and new Logic. Same issue. Hangs on trying to load DC tit hat 08.aif and EXS24. Very disappointing for any vendor, but especially  Apple. I keep trying to redownload additional content, but it seems to make no difference.

  • bendikjohnsgard Calculating status...
    Currently Being Moderated
    Jun 18, 2013 4:49 AM (in response to sailing70)

    I had pretty much the exact same problem, but I solved it this way:

     

    • Open Logic Pro 9 > "Download Additional Content" > select all of them > "Install".

              - Press install even though Logic says; "You are about to install one or more already installed items".

                   - Let the download finish (it might take some time), and close all applications.

     

    • Open Disk Utility > select your harddrive > "Repair disk permissions".

     

    • Restart your Mac > open Logic Pro 9 > when you now select your instrument / plugin that didn't work it should find the files and work perfectly.

     

     

    It was an easy and quick fix and I hope it works for others as well as it did for me.

1 2 3 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.