Skip navigation

messages beta crashes on launch

2125 Views 39 Replies Latest reply: Apr 30, 2012 2:29 PM by Ralph Johns (UK) RSS
  • Ralph Johns (UK) Level 9 Level 9 (66,880 points)
    Currently Being Moderated
    Mar 7, 2012 2:14 PM (in response to striatic)

    Hi,


    The Jabber, AIM and Yahoo .plists hold the "last State" login info.

    Things can go awry if the Computer/iChat loses connection.

    With AIM in particular your account at the server can be flagged as Off Line whist the .plist says it is On-line.

     

    Of course with any of them you may not be talking to the same Server next Login attempt.

     

    With that many Duplicates I can see Messages getting really confused.

     

     

     

     


    10:14 PM      Wednesday; March 7, 2012


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

      iMac 2.5Ghz 5i 2011 (Lion 10.7.3)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

  • Ralph Johns (UK) Level 9 Level 9 (66,880 points)
    Currently Being Moderated
    Mar 7, 2012 2:20 PM (in response to striatic)

    Hi,

     

    Did you keep the Messages.dmg ?

    Mine is in my Downloads folder.

     

    I would delete any com.apple.ichat(XXX).plist that has reappeared.

    I would Force Quit IMAgent.

     

    At this point I would try reinstalling.

     

    Other than that I would suggest using a Time Machine Back up to revert to pre-Messages Install.

     

     

     

     

     


    10:20 PM      Wednesday; March 7, 2012


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

      iMac 2.5Ghz 5i 2011 (Lion 10.7.3)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

  • Ralph Johns (UK) Level 9 Level 9 (66,880 points)
    Currently Being Moderated
    Mar 7, 2012 2:32 PM (in response to striatic)

    Ok,

     

    It is late where I am and I may not reply to more posts tonight (my time).

     

    It will be about 20hours or so before I am back On line.

     

     


    10:32 PM      Wednesday; March 7, 2012


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

      iMac 2.5Ghz 5i 2011 (Lion 10.7.3)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

  • antonyd Calculating status...
    Currently Being Moderated
    Mar 13, 2012 4:18 AM (in response to striatic)

    I have been having the same problems.

     

    Messages would crash immediately when I opened the application. So fast that I coudn 't even uninstall it.

     

    I finally fixed it by right clicking on the app in the applications folder then 'get info' and then unchecking the 'open in 32-bit mode' check box.

     

    Now it works perfectly and hasn't crashed since.

     

  • Ralph Johns (UK) Level 9 Level 9 (66,880 points)
    Currently Being Moderated
    Mar 13, 2012 1:03 PM (in response to striatic)

    Glad to hear you have finally got the thing to work.

     

    Thanks for the points.

     

     


    8:03 PM      Tuesday; March 13, 2012


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

      iMac 2.5Ghz 5i 2011 (Lion 10.7.3)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

  • Ralph Johns (UK) Level 9 Level 9 (66,880 points)
    Currently Being Moderated
    Mar 13, 2012 1:17 PM (in response to striatic)

    So, change the App to open in 64 bit mode (and not the Optional 32bit) in the Get Info  Panel.

     

     

     

     


    8:17 PM      Tuesday; March 13, 2012


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

      iMac 2.5Ghz 5i 2011 (Lion 10.7.3)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

Actions

More Like This

  • Retrieving data ...

Bookmarked By (2)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.