Skip navigation

iPhone 4S turns off when using camera without battery being drained

11614 Views 30 Replies Latest reply: Mar 16, 2014 8:49 AM by Kate31 RSS
1 2 3 Previous Next
Halkier Level 1 Level 1 (0 points)
Currently Being Moderated
Mar 10, 2012 1:26 PM

Hi,

 

When using the camera on my iPhone 4S IOS 5.1, the phone will shut down eventhough there's plenty of battery left. Today it turned itself off at about 40%. When trying to turn the phone on again, the "no battery power remains" pic shows. I then plug in the power cord and the phone turns on. Battery indicator now shows 42%.

 

This happend many times on IOS 5.01 as well, where battery indicator would show anywhere between 20 and 40% when the phone would shut down.

 

Is this normal behavior?

iPhone 4S, iOS 5.1
  • gerardk Level 1 Level 1 (0 points)

    I've been experiencing the same although it seems to be random rather than camera-related for me. I'm not 100% certain if it started after the 5.1 upgrade or just before. Same symptoms - shuts down due to empty battery (even had it at 100%) then shows empty when I connect it to the power. Once it boots it shows the real battery level again. It has made the phone (4S 32 GB) unusable because it's happening multiple times per day and I can't rely on it to be switched on when an incoming call arrives.

  • bigcontainer Level 1 Level 1 (0 points)

    iPhone 4S - 64GB - White. iOS 5.1

    When the phone is at 20 -25 % battery and I'm photographing in Instagram - recently when attempting to re-open the camera on the app, the phone has been force-closing.

    Once shut down, pressing the power button shows the plug in charger symbol. Once connected to the power the phone reboots at the same percentage remaining.

    I think I need to back up the phone and take it for a trip to the local apple-retail-experiance. I don't believe premature shutdowns at 25% battery are normal or acceptable - I have not noticed this behaviour when not using Instagram. I quite often find that I take it to 1% battery - 5.1 does not appear to be giving for me the same battery life as what I was getting when 5.01 was installed.

    All I know is that I cannot keep having the phone fail at 20-25% battery, especially as its only 6 months old.

  • KelsoMayor Level 1 Level 1 (0 points)

    The same thing happened to me last night. Camera on, 22% battery showing, and the 4S shut off while waiting for the shot. It really thinks it's at zero and shows that drain symbol when trying to restart. Never happened before and I'm running 5.1.1.

  • bella1401 Level 1 Level 1 (0 points)

    I have the exact same thing! The last time I did it, it came up with the battery exhausted thing, and once I plugged it in, it came up with 85% battery, which is what it had when it turned off. Once plugging it in, I can only take pictures that way. Did anyone else plug their phone into itunes before it happened? Thats the only thing I have done since its been happening.

  • roemer2201 Level 1 Level 1 (0 points)

    I experienced the same thing the last two days... battery about ~20% and by using the camera... I've got iOS 6 running on iPhone 4S 16GB

  • EamonnA Level 1 Level 1 (0 points)

    This too is happening to my iPhone 5 16GB black when using the camera. The phone is 2 weeks old and is frustrating as I use the camera regularly. For such a top of the range phone one would expect bugs like this to be eradicated, it seems to be happening on numerous versions of iOS? Is there any fix for this as of yet?

  • BanchoryJohn Level 1 Level 1 (5 points)

    34% Zap, Gone! I think it is happening when I use the camera, but still need to double-check that. Any ideas would be great. I am currently doing an overnight charge with the phone fully off to see if it somehow resets itself ref the battery. Very frustrated as I am away from 'home base' on hols hoping to use/ play with the GPS, photos etc etc, but in reality have been let down by the Apple Eco-system.

  • leetut Level 1 Level 1 (10 points)

    Same thing happening here.

    iphone4s 64gb switches off when taking pictures (sometimes) (often enough to be annoying!)

    always with 10-40% of battery remaining

    it shows flat battery animation and will NOT switch on, even if holding both buttons for 2mins+

    but it turns on immediately when i connect charger, no waiting to charge

    and immediately shows 10-50% of battery that i knew it had

    it also did it once when playing music and then someone called me

    device switched off when i pressed answer button

     

    i am on 5.1.1 but know others on forums running 6.0.1 with same problem

    so telling me to update will be pretty stupid advice

    it did not happen on 5.0 (but that was when battery was new - 4 months old!)

    had device for 13 months so warranty/swap is out of the question

     

    as i paid £270 upfront for the device and still have to pay £37 per month to o2-UK for another year

    i find it disgusting that i would have to pay to have it fixed/swapped considering its not my fault

    im actually looking for a definite fix for this

    NOT the usual 'take it to apple store' babble as i cant afford that

     

    but we all know im not gonna get one....

  • klackenstam Level 1 Level 1 (0 points)

    Been having the same problem with my 4S for awhile now.

    Did anybody come up with a solution?

     

    I also noticed (except from the camera issue) that using the phone outdoors with temperatures around 0 celsius will make the phone turn itself off with lots charge left.

  • leetut Level 1 Level 1 (10 points)

    its NOT battery related

    had apple fit a new battery 10 days ago

    problem remains

     

    i'd continue to take it back over and over again but we all know apple will never acknowledge the problem even exists

     

    still paying £37 per month for a faulty device + battery replacement fee

     

    only solution is never let battery drop below 50%

     

    which gives the iphone 4s the worst battery life on the planet, talk time is halved

     

    its my first (and last) iphone but aint they great fun!!!!!!!!!!!!!!!!!!!!!!

  • mjb2020 Level 1 Level 1 (0 points)

    exact same issue for me too.  been happening for a while now and is very annoying.  Seems especially bad on HDR setting too.  Camera shuts down mid process after shot is taken and wont power on until connected to charger although there is clearly still charge left.

  • Svenno Level 1 Level 1 (0 points)

    I have the same problem.

    Even at more than 75% batt!

     

    Leaving it off for about two hours also works. it then starts again without any issue...

  • Henriredbull Level 1 Level 1 (0 points)

    **** a friend of me and i both have the same problem! It's starting to be there more and more! This problem is there since a few months for me so could be that it is update related

     

    Apple do something

1 2 3 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (3)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.