Skip navigation

What are correct settings for AEBS as a DSL router?

407 Views 9 Replies Latest reply: Mar 12, 2012 2:43 PM by JMOON1 RSS
JMOON1 Level 1 Level 1 (0 points)
Currently Being Moderated
Mar 11, 2012 8:46 PM

Just bought a new AEBS to function as a wireless router for my DSL and am configuring it in OSx 10.7.3 using the airport utility setup menu on my late 2011 MBA.  My 3 y/o old AEBS connects just fine - the (ATT) westell modem and internet are functional.  The new AEBS network is detected but won't connect to internet and a message scrolls next to the wifi icon " connecting to PPPoE".  When I did the setup, I was prompted for name and password for PPPoE and supplied this .  The modem connection info says "PPP is located on the modem" and I wonder if supplying the name and pw for PPPoE was necessary for the new AEBS? Are there some settings I need to change in the configuration?  Ideas appreciated!

MacBook Air, Mac OS X (10.7.3)
  • Bob Timmons Level 9 Level 9 (75,470 points)
    Currently Being Moderated
    Mar 12, 2012 7:22 AM (in response to JMOON1)

    If your Westell modem (actually, it is likely a gateway...a combination modem/router) is set up for "PPP is on the modem", then the AEBS should be configured to Connect Using = DHCP or Ethernet. The AEBS also needs to be configured in Bridge Mode.

     

    Open AirPort Utility, click on the AEBS, and click Edit

    Click the Internet tab and change to setting to "Connect Using DHCP"

     

    Then click the Network tab and set the Router Mode for "Off (Bridge Mode)"

     

    Update to save changes and restart the network by powering everything off in any order that you want. Then start the Westell device first, followed by the AEBS a minute later, etc until everything is powered back up.

     

    This type of setup may work OK for you.

     

    If not, you will need to change the Westell setup to "PPP is on the router" and then configure the AEBS to provide the PPPoE service as you did originally.

     

    AT&T does generally advise that the modem should be in "Bridge Mode" or "PPP is on the router" when other routers are used with the "modem". See this document for more info:

     

    http://www.att.com/esupport/article.jsp?sid=KB401764&cv=801,902&title=Connecting +a+non-AT%26T+provided+router+to+your+AT%26T+Internet+connection#fbid=43oi_bcpYy U

  • encmacman Calculating status...
    Currently Being Moderated
    Mar 12, 2012 10:54 AM (in response to JMOON1)

    Most DSL modems are set up to provide DHCP over ethernet. All you need to do is plug the DSL router into the WAN port of the AEBS and then set up the base station per the instruction in the manual. I ahve been seting them up for years as a ACMT with an Apple Authorized Service Provider and this is how I have set them up. It is less confusing than seting it up in bridge mode and your DSL provider only sees that one IP is being used. If you have any questions you can contact me.

    I do independant contracting now but ehre is my web site. http://www.encmacmds.com.

  • encmacman Level 1 Level 1 (10 points)
    Currently Being Moderated
    Mar 12, 2012 12:17 PM (in response to encmacman)

    Also. If you set up the AEBS in bridge mode. You expose your computers and network to anyone on the DSL node in your neigborhood. This is a BIG security risk and not worth it in my book.

  • Bob Timmons Level 9 Level 9 (75,470 points)
    Currently Being Moderated
    Mar 12, 2012 12:55 PM (in response to encmacman)

    How do you avoid a Double NAT situation with the setup that you suggest?

     

    If the DSL modem is providing DHCP and NAT.....and you setup the AirPort to Share a public IP address....you have Double NAT on the network.

     

    That's a show stopper for just about any online gaming console, security camera, etc., and the extra NAT layer slows down the entire network.

  • Bob Timmons Level 9 Level 9 (75,470 points)
    Currently Being Moderated
    Mar 12, 2012 2:07 PM (in response to JMOON1)

    Blinking amber means that the AEBS is trying to tell you something. It is not happy.

     

    The version of AirPort Utility that you are using is lacking in a number of features and functions. It probably will not tell you what is wrong.

     

    Suggest that you download and install AirPort Utility 5.6 for Mac OS X Lion

     

    Open AirPort Utility 5.6, select the AEBS and click Manual Setup

    Click directly on the word Status (2nd line) and a window will open to explain why the AEBS is complaining. AirPort Utility will try to suggest a remedy

     

    Double NAT means that you have two devices...both trying to act like routers on the network. This can cause IP address conflicts on the network and it definitely slows down the network. This is what I meant when I said that the Westell device was likely a gateway. It is both a modem and router.

     

    To eliminate the Double NAT error on a network, one of the devices needs to be in Bridge Mode. That can be either the Westell device or the AEBS.

     

    You may need to check with AT&T if you cannot get the Westell to function correctly when it is in Bridge Mode. Additional adjustments may be required on the Westell device.

  • Bob Timmons Level 9 Level 9 (75,470 points)
    Currently Being Moderated
    Mar 12, 2012 2:38 PM (in response to JMOON1)

    Don't forget that if you set the Westell to Bridge Mode, that the AirPort must Connect Using PPPoE.

     

    It might be a good idea to reset the AirPort back to Factory Default settings to clear out all the older...and likely conflicting settings.

     

    Power off the AEBS

    Wait a few minutes

    Hold in the reset button and contine to hold it in for another 7-8 seconds while you plug the power back in to the AEBS

    Release the AEBS after the hold period and allow 25-30 seconds for the AEBS to restart to slow, blinking amber light

     

    This Apple support document has all the details:

     

    Resetting an AirPort Base Station or Time Capsule FAQ

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.