Skip navigation

How can I avoid Garageband's metronome to get recorded in an Audio Track?

2408 Views 17 Replies Latest reply: Mar 14, 2012 8:39 AM by kikedeolivos RSS
1 2 Previous Next
kikedeolivos Calculating status...
Currently Being Moderated
Mar 13, 2012 10:52 AM

Hi all,

 

My setup

 

Korg M50 (1/4 outputs connected to the 2x1/4" inputs on the back of the speakers, which have an Audio interface)

Macbook (GB)

Alesis M1Active 320 USB speakers with Audio interface. http://www.alesis.com/m1active320usb?tt=5

 

Workflow

 

I open a session in GB, create a new Real Instrument Track and setup input and output via the Alesis monitors, which have an Audio Interface and are connected via USB to the Macbook.

 

I turn the metronome ON, ie, I'm recording a bass line (Real instrument, not MIDI) and the metronome click is being recorded with the bass line. Turning off the Metronome is not an option because I need it to keep up with the tempo. Anyhow, if I was to record the bassline without the metronome and then, on a new instrument track I record a piano (Real instrument track), the piano gets recorded along with the bass line which resides on Track 1.

 

I've tried to use the Macbook Audio input (Same trial) and the speakers as an USB output, setup the recording levels on GB, metronome on or off and the metronome doesn't get recorded along with each track, so, it works.

 

Any help on this matter is appreciated.

 

Thank you.

GarageBand (Mac) '11, Mac OS X (10.6.8)
1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.