Skip navigation

iTunes pause button becomes stop button when importing music

4395 Views 19 Replies Latest reply: Jul 28, 2012 3:14 AM by fransflippo RSS
1 2 Previous Next
mrbofus Level 1 Level 1 (5 points)
Currently Being Moderated
Mar 14, 2012 12:43 PM

If I have some MP3 files on my computer that have not been imported into iTunes and I import them by selecting them and opening them (thereby opening iTunes, copying the files to the Music folder, and adding it to the library), I noticed that the pause button becomes a stop button when it automatically starts playing a track.  If I click the stop button, it stops playing the track, and when I click play again, it is not a pause button. 

 

Why does it change to a stop button in the first place?  What is the reasoning for this?

iMac (27-inch Mid 2011), Mac OS X (10.6.8)
  • sanjampet Level 5 Level 5 (6,880 points)

    I assume you don't want hear the music as it imports just turn the volume down. The computer probably thinks you want to stop the import.

     

    Best

  • sanjampet Level 5 Level 5 (6,880 points)

    See my update that I sent about 15 seconds before I got this.

  • sanjampet Level 5 Level 5 (6,880 points)

    Try rebooting, or a smc reset

  • sanjampet Level 5 Level 5 (6,880 points)

    I am importing right now and my space bar des nothing to iterup the import, system managment control, maybe something was weirded out and I know that could not cause any harm, just in case something was creating a electrical "thread" or something, might as well try a pram reset as well, you caught me on my way out the door,to get groceries. I'll check around more when I get back. This is unusual, maybe something weird is going on with iTunes. If you happen into something let me know, I gotta run right now.

  • sanjampet Level 5 Level 5 (6,880 points)

    Hi there,

     

    i'm back, try just dragging them to your desktop, or downloading to your desktop, then dragging them into your music page, instead of importing them.

     

    I had to hunt around my library for a mp3, most of my stuff is ac, aiff, wav, as alot comes from people work purposes, and I occasionally get a mp3 on a stick. I just drag it in as opposed to importing. When I'm importing a CD though my play, and all that stuff is greyed out and has no effect. I've never try to import, just drag and drop from the desktop. your profile say your running a iMac 10.6.8, I'm running a macbookpro 10.6.8, so I would think the builds can't be that different. Maybe when importing the buttons are escape route?

     

    All the best and like I said if you find a better way I'm all ears.

     

     

    Maybe someone else has a better answer, as I've only been here a month or so, and I'm not a geek, just unemployed and 7 more weeks of classes till it's job hunting time

  • sanjampet Level 5 Level 5 (6,880 points)

    I don't seem to have that problem, I just drag and drop, I tried pushing the button, while I was trying to import mp3, all buttons were greyed out, space bar did nothing. Like I said before I always go to the desktop then drag and drop. Maybe it's the build you have, I know my Garage band songs go to a different place then most peoples.

     

    I wish I had an answer for you, I really do. The only import I have in iTunes is under file>import playlist, or add to library.

     

    Maybe you might be able to find something at the Apple site under support.

     

    I can not reproduce this issue.

     

    I'm sorry I can't help, as I can not reproduce this issue.

     

    Just try the drag and drop thing, always worked for me.

  • sanjampet Level 5 Level 5 (6,880 points)

    I don't use the finder to import songs, I am not trying to give you a run around, or maybe I'm just not getting the question right.

    Let me ask you some questions, so as to help clarify things.

     

    Are you downloading from a website? Are you importing from a memory stick?

    Are you getting them elsewhere? If so, where? Are you importing from a CD? Are you importing from another computer? Are you importing from a phone? I am just trying to help figure this out.

     

    Have tou tried a permissions repair?

     

    Sorry for the delay, kids are driving me nuts!

     

    ANd no offense, they come before all.

  • sanjampet Level 5 Level 5 (6,880 points)

    When I open a song in the finder, my play/pause works normally, pauses and it plays.

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.