Skip navigation

safari 5.1.4 update: question with gmail

1129 Views 6 Replies Latest reply: Mar 22, 2012 6:03 AM by Caz_uw RSS
vikinghammer2 Level 1 Level 1 (0 points)
Currently Being Moderated
Mar 14, 2012 6:16 PM

after the update. i now can not get on my gmail account on my '08 imac. it's a dark gray blank screen.

imac, Mac OS X (10.5.1)
  • Carolyn Samit Level 10 Level 10 (84,460 points)
    Currently Being Moderated
    Mar 14, 2012 6:34 PM (in response to vikinghammer2)



    From your Safari menu bar click Safari > Preferences then select the Privacy tab.


    Click Details.  Type  google   in the search field top right corner of the window then click Remove All > Done.


    Back to your Safari menu bar click Safari > Empty Cache


    Quit then realunch Safari. See if you can access your Gmail account.

  • JoelGujjarlapudi Calculating status...
    Currently Being Moderated
    Mar 15, 2012 7:52 AM (in response to vikinghammer2)



    Not only gmail we are facing issue with many webpages like forums we provide the password and they doesn't login and prompts for the PASSWORD ATTEMPTS which is very annoying . If we use another browser like chrome or firefox in Macbook Pro they work we are seeing this issue only in safari 5.1.4


    Also WiFi is hanging after recent upgrade of the Operating System .

  • stjuste Calculating status...
    Currently Being Moderated
    Mar 15, 2012 2:34 PM (in response to vikinghammer2)



    If found that my Safari was opening in 32-bit mode. Try disabling this by going to Applications folder. Ctrl-click Safari app and select get info. Make sure the "Open in 32-bit mode" box is unchecked.


    Screen Shot 2012-03-15 at 5.28.54 PM.png


    That solved my problems. Hope it helps.





  • Caz_uw Calculating status...
    Currently Being Moderated
    Mar 22, 2012 6:03 AM (in response to stjuste)

    Hi there..  Anyone else have any other suggestions..   I have done what Carolyn suggested about about the Safari stuff, (twice), I have also reviewed my Safari program and it wasn't checked on 32 bit (so I checked it on and then checked it off, sometimes you can fool the computer this way).  However, I still appear to have a problem with my gmail.  My iPhone has all the correct gmail files on it, however, the laptop has "lost" some of those files. 

    Appreciate any other possible fixes.



More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.