Skip navigation

Wrong keywords assigned since Aperture 3.2.3 ?

1185 Views 15 Replies Latest reply: Mar 22, 2012 8:57 AM by Frank Caggiano RSS
1 2 Previous Next
léonie Level 8 Level 8 (46,375 points)
Currently Being Moderated
Mar 15, 2012 6:05 AM

Hello,

I wonder if anybody else does observe the same problem after upgrading to 3.2.3:

 

wrongKeywords.png

When I use Metadata-> Add Keyword, wrong keywords get assigned, if the Keyword Controls are not displayed (Update: showing the Keywords Controls doesn't help either). This happens for all Aperture Libraries I tried, and also in the two different accounts I tried it. Needless to say, repairing and rebuilding the Aperture Library did not help.

 

In the example above I tried to assign the keyword "Sunset" and the keyword "Group" was applied instead.

 

Does assigning keywords this way still work for you? I'd appreciate any input, before I try any drastic remedies, like trashing my presets or reinstalling.

 

Regards

Léonie

 

Aperture 3.2.3

MacBook Pro, Mac OS X (10.7.3), 17'', 2,2 GHzIntel Cor i7, 8 GB RAM
  • Frank Caggiano Level 7 Level 7 (22,760 points)
    Currently Being Moderated
    Mar 15, 2012 6:35 AM (in response to léonie)

    I just tried it on a new library with only the stock keywords but it worked ok.

     

    If you create a new empty library and just assign stock keywords what happens?

  • Frank Caggiano Level 7 Level 7 (22,760 points)
    Currently Being Moderated
    Mar 15, 2012 7:04 AM (in response to léonie)

    leonieDF wrote:

     

    Hello Frank,

    so it's pi-day today!

     

    Actually I'm a day late, but what the heck I like the image!

     

    Not on a system with a library with non-stock keywords. When I switch over I'll see is I get the same error you're getting if you haven't got it by then. It's always something.

     

    I was hoping  3.2.3 would fix my import time zone issue but it still happens (to me at least).

     

    regards

  • Lt.Tuvok Level 1 Level 1 (40 points)
    Currently Being Moderated
    Mar 15, 2012 7:12 AM (in response to léonie)

    What is wrong with Apple. Aperture become more and more unstable and contains more bugs. That's my opinion.

    That's very risky business since Lightroom 4 is released.

  • Frank Caggiano Level 7 Level 7 (22,760 points)
    Currently Being Moderated
    Mar 15, 2012 8:39 AM (in response to léonie)

    Hate to have to report this but I just tried it on my production library with added keywords and it works ok for me.

     

    Does it happen from the Keywords Control bar at the bottom of the screen also or just from the menu? What about the keyboard shortcuts, do they mess up also?

     

    What if you set the Keyword menu bar back to a stock category and then add one of the stock keywords, what happens?

     

    Have you tried turning it off and on? (sorry couldn't resist)

     

    Ah Not really sure where to go with this see what happens if you try the above.

     

    good luck

  • 1 Open Loop Level 2 Level 2 (350 points)
    Currently Being Moderated
    Mar 15, 2012 9:35 AM (in response to léonie)

    You didn't loose Keywords.

     

    Aperture has gotten confused regarding your Keywords? It thinks Groups is Sunset.

     

    So rebuilding the Library shouldn't be the fix.

     

    Wouldn't this be buried in your Presets somewhere?

     

    I guess you are about to test that.

  • 1 Open Loop Level 2 Level 2 (350 points)
    Currently Being Moderated
    Mar 16, 2012 3:42 AM (in response to léonie)

    How do you know Aperture stored the button sets in each Library, as opposed to keeping track of button sets for each Library with the Presets?

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.