Skip navigation

Final Cut Pro X hangs upon opening due to large project. Way to access previous project Version?

2316 Views 4 Replies Latest reply: Mar 15, 2012 11:41 PM by andynick RSS
ChristianP87 Calculating status...
Currently Being Moderated
Mar 15, 2012 2:21 PM

I'm running FCPX on what I assume is close to the bare minimum... low end 2011 Mac Mini, upgraded to 8GB RAM. I was working on a project, not too long, but a lot of clips, and for one near the end I decided to "zoom out" to a sort of tile collage of a couple hundred clips (each 1080p24). Whoops. FCPX hung pretty much all night, and after a Force Quit, the app now hangs upon starting up again.

 

I tried Apple's suggestion for hiding events and projects that aren't being used at the moment, to try and lighten the load, but I guess the current project with that one short clip of those hundreds of simultaneous clips is, on it's own, still too much. FCPX still hangs upon opening, once the project shows up in the project tray. The rotating beach ball mocks me.

 

I noticed a backup file in the Project folder, but there's only one file and it's not dated old enough to not have the troublesome clip. I can't access Versions because I can't do anything upon opening FCPX except Force Quit. Is there another way I can access a previous Version in order to not resort to starting the whole project over from scratch?

Final Cut Pro X, Mac OS X (10.7.3), 2011 Mac Mini

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.