Skip navigation

Application began unexpectedly quitting

5669 Views 25 Replies Latest reply: Apr 2, 2012 7:44 PM by MadMacs0 RSS
1 2 Previous Next
Dennis Robinson4 Level 1 Level 1 (15 points)
Currently Being Moderated
Mar 19, 2012 9:48 AM

Process:         LaunchCFMApp [379]

Path:            /Quicken 2003 for Mac/Quicken 2003/Contents/MacOS/Quicken 2003

Identifier:      com.intuit.quicken

Version:         12.0.2 (12.0.2 ©1988-2002 Intuit Inc.

All rights reserved.)

Code Type:       PPC (Translated)

Parent Process:  launchd [92]

 

 

Date/Time:       2012-03-19 09:25:01.687 -0700

OS Version:      Mac OS X 10.6.8 (10K549)

Report Version:  6

 

 

Interval Since Last Report:          1175882 sec

Crashes Since Last Report:           85

Per-App Crashes Since Last Report:   57

Anonymous UUID:                      1B5E55CF-8157-4632-8FBB-A0AB01A18450

 

 

Exception Type:  EXC_CRASH (SIGTRAP)

Exception Codes: 0x0000000000000000, 0x0000000000000000

Crashed Thread:  0  Dispatch queue: com.apple.main-thread

 

 

Thread 0 Crashed:  Dispatch queue: com.apple.main-thread

0   libSystem.B.dylib                       0x80239236 __pthread_kill + 10

1   libSystem.B.dylib                       0x80238ad7 pthread_kill + 95

2   LaunchCFMApp                            0xb80bfb30 0xb8000000 + 785200

3   LaunchCFMApp                            0xb80c0037 0xb8000000 + 786487

4   LaunchCFMApp                            0xb80dd8e8 0xb8000000 + 907496

5   LaunchCFMApp                            0xb8145397 spin_lock_wrapper + 1791

6   LaunchCFMApp                            0xb801ceb7 0xb8000000 + 118455

 

 

Thread 1:

0   libSystem.B.dylib                       0x80142afa mach_msg_trap + 10

1   libSystem.B.dylib                       0x80143267 mach_msg + 68

2   LaunchCFMApp                            0xb819440f CallPPCFunctionAtAddressInt + 206231

3   libSystem.B.dylib                       0x80170259 _pthread_start + 345

4   libSystem.B.dylib                       0x801700de thread_start + 34

 

 

Thread 0 crashed with X86 Thread State (32-bit):

  eax: 0x00000000  ebx: 0x802fc540  ecx: 0xb7fff9ac  edx: 0x80239236

  edi: 0xb8211640  esi: 0x00000005  ebp: 0xb7fff9d8  esp: 0xb7fff9ac

   ss: 0x00000023  efl: 0x00000286  eip: 0x80239236   cs: 0x0000000b

   ds: 0x00000023   es: 0x00000023   fs: 0x00000000   gs: 0x0000000f

  cr2: 0x8023922c

 

 

Binary Images:

0x80000000 - 0x8005dff7  com.apple.framework.IOKit 2.0 (???) <3DABAB9C-4949-F441-B077-0498F8E47A35> /System/Library/Frameworks/IOKit.framework/Versions/A/IOKit

0x8007d000 - 0x800e7fe7  libstdc++.6.dylib 7.9.0 (compatibility 7.0.0) <411D87F4-B7E1-44EB-F201-F8B4F9227213> /usr/lib/libstdc++.6.dylib

0x80142000 - 0x802e9ff7  libSystem.B.dylib 125.2.11 (compatibility 1.0.0) <2DCD13E3-1BD1-6F25-119A-3863A3848B90> /usr/lib/libSystem.B.dylib

0x8036b000 - 0x804e6fe7  com.apple.CoreFoundation 6.6.6 (550.44) <F88C95CD-1264-782D-A1F5-204739847E93> /System/Library/Frameworks/CoreFoundation.framework/Versions/A/CoreFoundation

0x805de000 - 0x805ecfe7  libz.1.dylib 1.2.3 (compatibility 1.0.0) <E1B922F4-23DC-467E-631F-7E1B9C9F51CB> /usr/lib/libz.1.dylib

0x805f1000 - 0x805fdff7  libkxld.dylib ??? (???) <9A441C48-2D18-E716-5F38-CBEAE6A0BB3E> /usr/lib/system/libkxld.dylib

0x80601000 - 0x80647ff7  libauto.dylib ??? (???) <7CB1AB76-50A2-8E56-66E4-CF51CA75B177> /usr/lib/libauto.dylib

0x80654000 - 0x807d6fe7  libicucore.A.dylib 40.0.0 (compatibility 1.0.0) <D5980817-6D19-9636-51C3-E82BAE26776B> /usr/lib/libicucore.A.dylib

0x80838000 - 0x808e5fe7  libobjc.A.dylib 227.0.0 (compatibility 1.0.0) <9F8413A6-736D-37D9-8EB3-7986D4699957> /usr/lib/libobjc.A.dylib

0x808f9000 - 0x808fcfe7  libmathCommon.A.dylib 315.0.0 (compatibility 1.0.0) <1622A54F-1A98-2CBE-B6A4-2122981A500E> /usr/lib/system/libmathCommon.A.dylib

0x8fe00000 - 0x8fe4162b  dyld 132.1 (???) <283EE026-C0FE-1FF9-DB81-BFB155793157> /usr/lib/dyld

0xb8000000 - 0xb81defff  LaunchCFMApp ??? (???) <6437A74D-607F-7339-5F7E-F6B0EF81C25D> /System/Library/Frameworks/Carbon.framework/Versions/A/Support/LaunchCFMApp

0xffff0000 - 0xffff1fff  libSystem.B.dylib ??? (???) <2DCD13E3-1BD1-6F25-119A-3863A3848B90> /usr/lib/libSystem.B.dylib

 

 

Translated Code Information:

objc[379]: garbage collection is ON

NO CRASH REPORT

Model: iMac12,1, BootROM IM121.0047.B1D, 4 processors, Intel Core i5, 2.5 GHz, 4 GB, SMC 1.71f21

Graphics: AMD Radeon HD 6750M, AMD Radeon HD 6750M, PCIe, 512 MB

Memory Module: global_name

AirPort: spairport_wireless_card_type_airport_extreme (0x168C, 0x9A), Atheros 9380: 4.0.35.3

Bluetooth: Version 2.4.5f3, 2 service, 19 devices, 1 incoming serial ports

Network Service: AirPort, AirPort, en1

Serial ATA Device: ST3500418AS, 465.76 GB

Serial ATA Device: HL-DT-STDVDRW  GA32N

USB Device: FaceTime HD Camera (Built-in), 0x05ac  (Apple Inc.), 0x850b, 0xfa200000 / 3

USB Device: Hub, 0x0424  (SMSC), 0x2514, 0xfa100000 / 2

USB Device: BRCM2046 Hub, 0x0a5c  (Broadcom Corp.), 0x4500, 0xfa110000 / 4

USB Device: Bluetooth USB Host Controller, 0x05ac  (Apple Inc.), 0x8215, 0xfa111000 / 7

USB Device: Hub, 0x0424  (SMSC), 0x2514, 0xfd100000 / 2

USB Device: Keyboard Hub, 0x05ac  (Apple Inc.), 0x1006, 0xfd130000 / 5

USB Device: Apple Keyboard, 0x05ac  (Apple Inc.), 0x0220, 0xfd132000 / 6

USB Device: IR Receiver, 0x05ac  (Apple Inc.), 0x8242, 0xfd120000 / 4

USB Device: Internal Memory Card Reader, 0x05ac  (Apple Inc.), 0x8403, 0xfd110000 / 3

FireWire Device: Oxford ATA Device 00, Newer Technology, Inc., Up to 800 Mb/sec

iMac, Mac OS X (10.6.7), 2.5 GHz Intel Core i5,owc 500 GB ex
  • baltwo Level 9 Level 9 (59,230 points)
    Currently Being Moderated
    Mar 19, 2012 11:48 AM (in response to Dennis Robinson4)
    27" i7 iMac 10.6.8 , Mac OS X (10.7.3), G4 450 MP 1.5 GB RAM w/(10.5.8/10.4.11/9.2.2)
  • X423424X Level 6 Level 6 (14,190 points)
    Currently Being Moderated
    Mar 19, 2012 8:11 PM (in response to Dennis Robinson4)

    Try launching this stuff while logged into another account.

  • mackage Calculating status...
    Currently Being Moderated
    Mar 20, 2012 2:24 AM (in response to Dennis Robinson4)

    I'm having the same problem.

     

    About three days ago, Word just started quitting unexpectedly.

     

    Then Skype.

     

    Then some smaller applications.  Not everything stopped, just random apps.

     

    I'm getting EXC_CRASH (SIGTRAP) from Word.

     

    And EXC_BAD_ACCESS (SIGSEGV) from Skype crashing.

     

    I downloaded the newest version and it still crashed.

     

    I ran a memtest so my RAM is fine, ran Disk Utility about a bazillion times and everything is just fine hardware-wise.

     

    I'm going to try to re-install Snow Leopard and see if that works after I try launching from a different account.

  • mackage Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 20, 2012 3:36 AM (in response to mackage)

    I logged in to another account and all the applications launched just fine.

     

    Looks like something is wrong in my main user account.

     

    Any suggestions on how to proceed?

  • baltwo Level 9 Level 9 (59,230 points)
    Currently Being Moderated
    Mar 20, 2012 11:21 AM (in response to Dennis Robinson4)

    Dennis Robinson4 wrote:

    This also worked for me, created another account and logged in.  Everything seems to me working fine.  Going to the genius bar today to see if they can help.  If so, I will share what they did.

    The geniuses won't help. Since everything works with the new account, you can proceed in two ways. One is to log into your new account, make a list of the preference files (plists) located in /username/Library/Preferences/, including any in the ByHost subfolder, log back into the original account, move everything on that other account's list from the original account's Preferences folder into a newly created folder on the Desktop, log out and back in, and see if the problem goes away. If so, you can copy the ones in the Desktop folder (one at time) back into /Preferences/, restart, and see if the problem returns. If so, you've identified the corrupt/conflicting one. Continue with all of them until isolating the bad ones. That'll save you the trouble of resetting preferences.

     

    The second way is much more detailed and I'll not burden you with the steps unless the above doesn't fix the issue.

    27" i7 iMac 10.6.8 , Mac OS X (10.7.3), G4 450 MP 1.5 GB RAM w/(10.5.8/10.4.11/9.2.2)
  • X423424X Level 6 Level 6 (14,190 points)
    Currently Being Moderated
    Mar 20, 2012 12:13 PM (in response to Dennis Robinson4)

    The trouble with moving all the preferences, etc. is it can be potentially a lot of work and I would reserve it as a last attempt before trying some more obvious and easier diagnostic steps.   Below is what I recommend you try first.

     

    Look in your Account's login items and remove all of those first and logout and back in.  See if that fixes the problem. 

     

    Look in your accounts ~/Library/LaunchAgents (i.e., in your home directory).  Move whatever you find in there on to your desktop and again logout/in.

     

    Try the above steps first before going to the next phase of diagnosis.

  • baltwo Level 9 Level 9 (59,230 points)
    Currently Being Moderated
    Mar 30, 2012 2:38 PM (in response to Dennis Robinson4)

    Here's the second way. While logged into the newly created admin account, backup the bad account's folder, delete the bad account, selecting the save data option (which stores the data in /Users/Deleted Users/ as a disk image), recreate the bad account using the same username/password combo, log out and back into the recreated original account. If the problem's solved, open the saved data dmg file in /Users/Deleted Users/, open the /Library/Preferences/ folder from the saved data, open the current /Users/restored account/Library/Preferences/ folder, and slowly copy plist files from the saved data folder to the current one that don't exist in it. Log out and back in to ensure there's no conflict and things still work correctly. Resolving conflicts or identifying corrupt plist files is a laborious process. Good luck.

     

    Alternatively, Pondini has this: Transferring files from one User Account to another

    27" i7 iMac 10.6.8 , Mac OS X (10.7.3), G4 450 MP 1.5 GB RAM w/(10.5.8/10.4.11/9.2.2)
  • jsd2 Level 5 Level 5 (6,200 points)
    Currently Being Moderated
    Mar 30, 2012 3:15 PM (in response to Dennis Robinson4)

    There has been a sudden epidemic of "Flashback Trojan" infections, the symptoms of which include multiple PPC applications that suddenly refuse to run in one user account but run in all others,  and yet the user-specific issue cannot be isolated to anything in the user Preferences folder of the affected account.

     

    To test for this, log into the affected user account, open the Terminal (in the Utilities folder), and copy-paste the following diagnostic command into the Terminal window:

     

    defaults read ~/.MacOSX/environment

     

    Copy the response you see, and post it back here. A response that includes something similar to this means trouble:

    "DYLD_INSERT_LIBRARIES" = "/Users/Shared/.libgmalloc.dylib"

  • X423424X Level 6 Level 6 (14,190 points)
    Currently Being Moderated
    Mar 30, 2012 6:12 PM (in response to Dennis Robinson4)

    You are infected with one of the current strains of the Flashback trojan (google it).  It looks like Flashback.I.

     

    I suggest you read over this (ever expanding) thread:

     

    "Rosetta" applications suddenly stopped working

     

    Quicken 2003 is powerpc code which requires Rosetta on intel machines.

     

    I'll give you a couple of terminal commands to get you going but if you don't want to wade through that entire thread (it sort of gets a little lost in the middle but then gets back on track) at least read starting on page 7 starting about here.  That is because what I am giving you is not a complete solution even though your powerpc code will probably run without crashing.

     

    Here's the terminal commands.  Copy/paste each one and hit return.

     

    rm -rf ~/.MacOSX/environment.plist

    rm -rf /Users/Shared/.libgmalloc.dylib

1 2 Previous Next
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.