1 2 3 Previous Next 34 Replies Latest reply: May 2, 2012 9:28 AM by joelrb Go to original post
  • 15. Re: iOS 5.1 on 4S stuck in unlock loop
    melbgriz Level 1 Level 1 (0 points)

    same loop problem here on my 4S. SlickBrown, thanks for great advice, almost got there..

    followed Minhjp's thread from earlier, restored as NEW bypassing iCloud set-up, and saw the HOME screen again. nice feeling. AND all my Apps were there..

    then used SlickBrown's link and attempted restore. got stuck at 'verifying with Apple' however: 'device not eligible for the requested build'? my iPhone isn't jailbroken or anything, all my software upgrades are in place. i re-booted the iPhone and the iMac. got stuck. seems i can't go back to 5.0.1?

    anyway, unnecessary frustration and hours lost, but it's working again. cheers..

  • 16. Re: iOS 5.1 on 4S stuck in unlock loop
    SlickBrown Level 1 Level 1 (0 points)

    There is another built of 5.01 on the apple servers. On my phone both worked. My phone is not jailbroken.

     

    The first built (originally released by apple) was 9A405. It caused a sim-card problem with many carriers. You had to disable SIM-PIN otherwithe the iPhone could not sign in to some carriers. E.g. in Germany many people had that problem with big carriers (t-mobile or vodafone)

     

    Then they released another built: 9A406. You can download it here for iPhone 4s: link

     

    Just for your information, you found another way.

     

    This is all not apple-like ....

  • 17. Re: iOS 5.1 on 4S stuck in unlock loop
    melbgriz Level 1 Level 1 (0 points)

    no dice with the 9A406 attempt, same error, but thanks all the same- especially for the links. i have no doubt they'll help many people, and like me, find a way thru it all. i got lucky.

     

    crossing yr fingers and holding yr breath for an iOS update is indeed, very un-Apple like.

  • 18. Re: iOS 5.1 on 4S stuck in unlock loop
    gregory93 Level 1 Level 1 (0 points)

    I have this problem to today.. after reseting to new phone... I try to use the phone until the battery empty..

    and then the bootloop problem start..

     

    I already try to start as a new phone, and then the itunes ask to download the 5.1 again (first I do it via OTA)..

    after finish download the 5.1, I restore it and update my back up.. the bootloop start again..

     

    today I have try 2 times as a new phone.. and now the third one I will try @blue marker method to enable restriction and siri.. I hope the problem gone..

  • 19. Re: iOS 5.1 on 4S stuck in unlock loop
    jkeegan Level 1 Level 1 (0 points)

    I'm attempting to fix my wife's phone with the same problem originally described - as soon as she updated to 5.1 OTA she entered the reboot loop where you can see your apps for an instant and then it reboots. I fully expect that it's the Siri/Parental-Guidance bug.

     

    However I too was denied in trying to "upgrade" her phone back down to 5.1. I tried both the 9A405 and 9A406 links above, but it said the device was inelligible:

     

    The iPhone "(my wife's name)'s iPhone" could not be updated. This device isn't eligible for the requested build.

     

    It's an iPhone 4S, never been jailbroken, etc - factory install.

  • 20. Re: iOS 5.1 on 4S stuck in unlock loop
    lawlezz Level 1 Level 1 (0 points)

    Non of the abv works for my 64gb 4S.

     

    I can't restore to 5.0.1 despite downloading both "iphone4,1_5.0.1_9A405_Restore.ipsw" & "iphone4,1_5.0.1_9A406_Restore.ipsw".

     

    minjhp suggestions works for me. But i need my notes and stuffs.. I cannot set up from a completely new iphone. So.. This option is out..

     

    Please help!!! Anyone???

  • 21. Re: iOS 5.1 on 4S stuck in unlock loop
    iphone uk Level 1 Level 1 (0 points)

    Same problem here.  Took it in to the Apple store and spoke to a 'genious' -- hadn't heard about the problem before, just kept saying that my back-up must be corrupt.  However, problem started before I'd even tried to use a back-up!  Not very helpful at all.

     

    Just said that I would have to set it up as a new device and loose all my information on it!

     

    Not at all happy!

  • 22. Re: iOS 5.1 on 4S stuck in unlock loop
    krashamous Level 1 Level 1 (0 points)

    Same here.

     

    Iphone 4s. Updated to ios 5.1. Seemed fine but on restart gets stuck in an endless loop.

     

    I can fix it by fragging the phone and re installing ios 5.1 but I can not restore my backups without the phone going into the loop again.

     

    Not happy.

     

    I have an appointment with a so called Genius on Saturday. (I really dislike the term)

     

    I live in hope but I do not expect the Genius will have a clue how to update the phone and recover my backups.

  • 23. Re: iOS 5.1 on 4S stuck in unlock loop
    krashamous Level 1 Level 1 (0 points)

    Yep, I have the same problem with my Iphone 4s.

  • 24. Re: iOS 5.1 on 4S stuck in unlock loop
    gregory93 Level 1 Level 1 (0 points)

    After 4th time restoring to the new iphone and keep on the Siri and resctriction Off, I tried hard reset etc.. and loop is gone

     

    But the strange problem is my wifi, if I turn wifi on, it will not immediately connect to my linksys. I have to tick the linksys first and the it will connect.. it didn't happened to my wife white 4S, her will immediately connect to the linksys if I tick ke wifi on button..though I have the same settings.

    what I mean is if I turn the wifi on outside my house, and I come inside, it will not automatically connect to my home wifi (although I already save it to phone-no password). sorry for my english

  • 25. Re: iOS 5.1 on 4S stuck in unlock loop
    MudMaps Level 1 Level 1 (0 points)

    It's not restricted to the 4S. My 4 has had two hiccups in the past few days.

     

    Phone just turns on the Apple logo and goes into space.  Soft resetting does not seem to work for a number of minutes.  Then for some reason it finally it goes not reboot.

     

    I'm on the road for a couple of weeks so can't attempt some iTunes recovery.  The log shows the phone stopping at Boot Stage 48 but I don't know what this is.

  • 26. Re: iOS 5.1 on 4S stuck in unlock loop
    abadran Level 1 Level 1 (5 points)

    Follow these steps to fix this issue

     

    1. Plug the phone into itunes

    2. Turn the phone off

    3. Hold power and home for 10 seconds

    4. Release power button while holding the home button

    5. itunes should recognise the phone as a new one

    6. Restore phone

    7. Setup the iphone as new phone

    8. Restore iphone from backup prior to upgrade to 5.1

  • 27. Re: iOS 5.1 on 4S stuck in unlock loop
    abadran Level 1 Level 1 (5 points)

    Actually you need to skip step 8 as it breaks it

  • 28. Re: iOS 5.1 on 4S stuck in unlock loop
    minhjp Level 1 Level 1 (0 points)

    Less than 5 hrs after receiving my spanking new iPad, I rebooted it and encountered the dreaded endless loop.  After the initial "***" shock, I went about restoring my new iPad using everything I had learned through my iPhone 4S ordeal earlier. 

     

    Since I had not had a chance to do an iTunes backup for the new iPad, I attempted to restore to an iCloud backup.  The restore was stuck at "9 minutes remaining".  The only option left was to restore as NEW.  Sure enough, my new iPad came back to life, albeit losing 5 hours' worth of customizations.

     

    I'm amazed that Apple hasn't released an update to fix this glarring issue with iOS 5.1.  Getting into an endless reboot loop 5 hours after receiving a new iPad is just mind-boggling.  Not even the worst of Microsoft's 1.0 products are that bad.  If not for my dislike of Android copycats and their inferior user experiences, I would have been tempted to switch to the "dark" side.

     

    I've thought about what iCloud is good for and not good for.  I've come to the following conclusions:

    1)  iCloud is good for sync-ing of things like contacts, bookmarks, notes, etc.

    2)  iCloud as a general backup/restore technology is hopelessly immature and not ready for prime time.  If you really think about it, if you have 5GB worth of apps and data saved to iCloud, when doing a full restore, all that 5GB will need to be downloaded to your iPhone/iPad, and then applied to your device.  Let's say Apple has 100 mil users who on average has 5GB worth of stuff saved to iCloud, and all those users update to the latest iOS at more or less the same time, it's no small wonder that the whole iCloud restore thing is a disaster.  Given that iCloud doesn't allow the restoring of individual apps, and provides no way of accessing individual files for each app, as a backup/restore technology, it's pretty much useless.  Case in a point, I still have my full iPhone 4S and iPad backups on iCloud but have no way of using any of this data.  Contrast this to the Dropbox approach where you can access your cloud stuff via multiple devices down to the file level, and it's easy to see why iCloud's blackbox approach is pretty much useless in its current form.

     

    I'm going to switch all my iOS devices back to local iTunes backup.  That way should anything untoward happens to my iOS devices in the future, I can safely and reliably restore them.

     

    Hope the above help some of you out there.  Nobody wants to restore as NEW, but when iCloud restore doesn't work, there isn't much of a choice if you don't have an iTunes backup.

     

    Minh.

  • 29. Re: iOS 5.1 on 4S stuck in unlock loop
    lawlezz Level 1 Level 1 (0 points)

    So.. No solution yet?