1 Reply Latest reply: Mar 21, 2012 7:42 PM by Barney-15E
reggie60fromchesapeake Level 1 Level 1 (0 points)

I need Java 6 for a class but I'm a new Lion user.  When I checked discussions on the Web it seem to indicate that there were problems with compatiblity.

Is this still true?  Please advise.

 

Reggie 60


Mac Pro, Mac OS X (10.7.3), not a technical computer person.