Skip navigation

iMac can't upgrade to 10.6

434 Views 11 Replies Latest reply: Mar 22, 2012 2:50 AM by mzimmers RSS
mzimmers Level 1 Level 1 (0 points)
Currently Being Moderated
Mar 22, 2012 12:16 AM

Hi -

 

I had some disk troubles with an Intel iMac lately. Replaced the disk, and installed 10.5 on it. Upgraded today to 10.6.3 via Apple DVD. Tried to run the combo install to 10.6.8 and it failed without much of an error message.

 

So, I went to the download center, got the 10.6.4, installed it. All fine. Did the same with 10.6.5; same thing -- all fine.

 

Tried to do the same with 10.6.6, and got an error at the very end (after the "moving items into place" message.

 

Don't know what gives here. It's possible that when I was moving stuff off the old disk (I had to do this manually; please don't ask) I may have inadvertently overlaid some system or library files. But...it worked fine on 10.5, and then on 10.6.3.

 

Any ideas what's causing this now, and what might be a good course of action?

 

Thank you.

iMac, Mac OS X (10.6.6)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.