4 Replies Latest reply: Nov 9, 2012 1:46 AM by neimannj
Ben Level 1 Level 1 (0 points)

If I jump to March 2013 in ical (in the months view!) on my iPad,  the application quits. Week or day view no problems, but month view impossible. Known error? Tried it on two different iPads

iPad 2, iOS 5.1
  • 1. Re: iCal - not possible tot jump to March 2013??
    MadisonP Level 5 Level 5 (4,485 points)



    I assume you are jumping by tapping 2013 in the time line bar at the bottom of the Calendar.app and then tapping March?


    If so can you please let us know:

    • Are you using iCloud or another server based calendar on these two iPads or are the calendars local?
    • What language do you have selected in Settings > General > International > Language?
    • What regiod format do you have selected in Settings > General > International > Region Format?


    (I've tested this in English and Netherlands and cannot reproduce the behavior you describe.)



  • 2. Re: iCal - not possible tot jump to March 2013??
    Ben Level 1 Level 1 (0 points)



    I tried to get to March in several ways, the way you described, but also swiping from Feb 2013 and even using the week view to go to March and than changing the view to 'month' always a crash followed.


    Om my iMac and Macbook I have no problems with March 2013.


    I am using iCloud and suppose the calenders are local (I can see and update them without connection), but I don't know how tho check this.


    The language I've selected is 'Nederlands' (Dutch), and regio format is België (Belgium).


    Moreover this morning I saw that the two entries I made ysterday in March 2013 (on iPad) disappeared. However they are still in my iMac and Macbook calendars.


    He you can help me.


    Thank and regards

  • 3. Re: iCal - not possible tot jump to March 2013??
    MadisonP Level 5 Level 5 (4,485 points)

    Thank you for the details Ben.


    I've tested the behavior you indicate using Nederlands and Belgie and cannot reproduce it.  This suggests there is something unique going on on both your iPads (rather than this being a bug with the Calendar.app).


    If you are using iCloud then your calendars are likely server based.  To check, tap the "Calendars" button in the top left of the  Calendar.app.  If your calendars are part of iCloud they will show up under a heading which says "iCloud".


    As a test try temporarily turning off iCloud calendars and turning your iPad off and back on to see if the issue still happens.  Once you complete the test you can turn them back on.

    -- To turn off iCloud calendars go to Settings > iCloud > Calendars and switch the button to off and choose "Delete" if you are prompted.


    If the issue persists with iCloud calendars turned off, my only other though is that there is something corrupt in the Calendar.app itself.  To fix that you need to restore your iPad(s): http://support.apple.com/kb/HT1414


    If the issue does not persist with iCloud calendars turned off then that means there is something about your iCloud account (or its contents) that is producing this behavior in the Calendar.app. 

    1. Go to applid.apple.com and sign in with your AppleID and password.
    2. Check the language setting for your account by clicking on "Language and Contact Preferences" to make sure it is set to the correct language.
    3. If the issue persists then you'll want to contact iCloud support: http://www.apple.com/support/icloud/contact/



  • 4. Re: iCal - not possible tot jump to March 2013??
    neimannj Level 1 Level 1 (0 points)

    Problem persists after updating to 6.0.1.


    Please send bug reports to Apple.


    It is related to all day events on April 1rst. Search the discussions for work arounds.