Skip navigation

iCal - not possible tot jump to March 2013??

544 Views 4 Replies Latest reply: Nov 9, 2012 1:46 AM by neimannj RSS
Ben Calculating status...
Currently Being Moderated
Mar 23, 2012 10:42 AM

If I jump to March 2013 in ical (in the months view!) on my iPad,  the application quits. Week or day view no problems, but month view impossible. Known error? Tried it on two different iPads

iPad 2, iOS 5.1
  • MadisonP Level 5 Level 5 (4,485 points)
    Currently Being Moderated
    Mar 23, 2012 11:30 PM (in response to Ben)

    Greetings,

     

    I assume you are jumping by tapping 2013 in the time line bar at the bottom of the Calendar.app and then tapping March?

     

    If so can you please let us know:

    • Are you using iCloud or another server based calendar on these two iPads or are the calendars local?
    • What language do you have selected in Settings > General > International > Language?
    • What regiod format do you have selected in Settings > General > International > Region Format?

     

    (I've tested this in English and Netherlands and cannot reproduce the behavior you describe.)

     

    Cheers.

  • MadisonP Level 5 Level 5 (4,485 points)
    Currently Being Moderated
    Mar 24, 2012 7:45 AM (in response to Ben)

    Thank you for the details Ben.

     

    I've tested the behavior you indicate using Nederlands and Belgie and cannot reproduce it.  This suggests there is something unique going on on both your iPads (rather than this being a bug with the Calendar.app).

     

    If you are using iCloud then your calendars are likely server based.  To check, tap the "Calendars" button in the top left of the  Calendar.app.  If your calendars are part of iCloud they will show up under a heading which says "iCloud".

     

    As a test try temporarily turning off iCloud calendars and turning your iPad off and back on to see if the issue still happens.  Once you complete the test you can turn them back on.

    -- To turn off iCloud calendars go to Settings > iCloud > Calendars and switch the button to off and choose "Delete" if you are prompted.

     

    If the issue persists with iCloud calendars turned off, my only other though is that there is something corrupt in the Calendar.app itself.  To fix that you need to restore your iPad(s): http://support.apple.com/kb/HT1414

     

    If the issue does not persist with iCloud calendars turned off then that means there is something about your iCloud account (or its contents) that is producing this behavior in the Calendar.app. 

    1. Go to applid.apple.com and sign in with your AppleID and password.
    2. Check the language setting for your account by clicking on "Language and Contact Preferences" to make sure it is set to the correct language.
    3. If the issue persists then you'll want to contact iCloud support: http://www.apple.com/support/icloud/contact/

     

    Cheers.

  • neimannj Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 9, 2012 1:46 AM (in response to MadisonP)

    Problem persists after updating to 6.0.1.

     

    Please send bug reports to Apple.

     

    It is related to all day events on April 1rst. Search the discussions for work arounds.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.