Skip navigation

My Mac OS X 10.5.8 will not let me click and drag anything.

1699 Views 2 Replies Latest reply: Mar 29, 2012 11:03 AM by nvnv0 RSS
treviso.five Calculating status...
Currently Being Moderated
Mar 24, 2012 10:35 PM

I have not tried all of the things people have said to do on the internet because all of them have said it didn't work. I bought and used the mackeeper but this didn't solve my problem either.

Nothing on my computer will let me click and drag anything. It doesn't work in any application, or the desktop (in Expose I am able to move around those applications, but nothing else). I have had this problem for quite some time now.

 

What should I do???

OS X 10.5.8 leopard , Mac OS X (10.5.8)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.