Skip navigation

Lion Migration hangs up

343 Views 6 Replies Latest reply: Mar 26, 2012 6:28 PM by Pondini RSS
mark2542 Calculating status...
Currently Being Moderated
Mar 24, 2012 6:29 PM

I acquired a new Macbook Pro laptop using 10.7.3. I have tried to use the Migration Assitant multiple times and it stops at 2 hours 7 minutes to go. Nothing ever seems to transfer.

 

I ran disk first aid and fixed a number of permission issues. Still it hangs up.

 

Tried to transfer files only and it seemed to run, but no files transfered.

 

I would like to download IDVD, Aperture, Word, Excell and Powerpoint but there seems to be no way to get files to transfer, any ideas?

 

Mark Smith

Aperture 3, Mac OS X (10.7.3)
  • baltwo Level 9 Level 9 (59,150 points)
    Currently Being Moderated
    Mar 24, 2012 10:54 PM (in response to mark2542)

    I suggest starting over, reinstalling Lion via the Recovery HD, and on first boot use the Setup Assistant to do the migration. Details in Pondini's Setup New Mac guide.

    27" i7 iMac 10.6.8 , Mac OS X (10.7.3), G4 450 MP 1.5 GB RAM w/(10.5.8/10.4.11/9.2.2)
  • Pondini Level 8 Level 8 (38,710 points)
    Currently Being Moderated
    Mar 25, 2012 4:11 PM (in response to mark2542)

    It sounds like there may also be directory problems on the old Mac (or backup disk) you're migrating from.

     

    Try repairing it, per #A5 in Time Machine - Troubleshooting.

  • Pondini Level 8 Level 8 (38,710 points)
    Currently Being Moderated
    Mar 25, 2012 4:25 PM (in response to mark2542)

    mark2542 wrote:

     

    I didn't get any disk/DVD with my new Laptop, just a computer and power cord.

    You don't need a disk/DVD on Lion; you have a Recovery HD built-in. See Using the Recovery HD.

     

     

    I did try Disk First Aid to fix permission problems, but it didn't seem to make anything better.... sigh....

    No, not permissions. 

     

    What are you trying to transfer from?  If another Mac, start that Mac from it's Install DVD and run Repair Disk on the internal HD. 

     

    If a Time Machine or "clone" backup of it, run Repair Disk on it from the old Mac if you can, otherwise from your new one.

  • Pondini Level 8 Level 8 (38,710 points)
    Currently Being Moderated
    Mar 26, 2012 6:28 PM (in response to mark2542)

    mark2542 wrote:

     

    I have a 2007 MacPro Laptop running 10.6. I was hoping to transfer files to the new MacPro Laptop I just got running 10.7. But each time I have tried to migrate the transfer hung up at 2 hours 7 minutes, or it didn't transfer any files.

    Sounds like a directory problem on the old Mac.  Did you run Repair Disk on it?

     

     

    I have Aperture running now. But I'd like to get my address book, bookmarks for safari, and four applications moved if I can. I have got most everything running by manual reloading, good thing I don't subscribed to Apples idea of the cloud completely, without the DVDs of the programs I'd have been stuck.

    Those are going to be difficult to do, as you'll have to copy into an existing user account (and why it's best to use Setup Assistant if possible).

     

    For Address Book, you need to replace the entire ~/Library/Application Support/AddressBook folder.

     

    For Safari bookmarks, the ~/LIbrary/Safari/bookmarks.plist file.

     

    Depending on what the 4 apps are, you may be able to just copy them, but that may or may not work.  Your safest route is to reinstall them from the original discs.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.