Skip navigation

Viber can't access Push Notifications

48384 Views 52 Replies Latest reply: Sep 13, 2013 7:38 PM by tofulittle RSS
1 2 3 4 Previous Next
jpv1 Calculating status...
Currently Being Moderated
Mar 26, 2012 7:33 AM

I deleted Viber from my Iphone 4, after it duplicated and scrambled the Viber address book. Reinstalled the App, and now get a error message saying "Viber can't access Push Notifications". Checked Settings/Notifications, and Viber is "On". Tried the solutions offered by other Iphone users a) Entered 8.8.8.8,8.8.4.4 into my wifi DNS. Does not work. b) Depressed the power button and home button at the same time to "force" the App. Does not work. c) Installed Ipush Test App. Does not work.

My phone is not jailbroken, Viber worked before, every App that uses Push Notifications work, reported the problem to Viber, no response!! Can somebody HELP me. This App is driving me CRAZY!!

iPhone 4, iOS 5.1
1 2 3 4 Previous Next

Actions

More Like This

  • Retrieving data ...

Incoming Links

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.