Skip navigation

does a motorola 3360 DSL modem work with Airport Extreme???

9616 Views 11 Replies Latest reply: Dec 31, 2013 11:35 AM by dcohen613 RSS
Barbara Nelson Level 1 Level 1 (5 points)
Currently Being Moderated
Mar 14, 2012 9:31 PM

Just got new Motorola DSL modem 3360 which will give me fine DSL connection when connected directly via ethernet to my MacbookPro. When I take the ethernet cable attached to the modem and plug the other end of the ethernet cable into my new Airport Express, Even though all the DSL modem lights are solid green on the DSL modem, I have no internet connection and the Airport Extreme just flashes its amber light.

 

I inserted the disc that came with the DSL modem as it supposedly has an instruction manual on it, but it will not allow me to open the CD as it states "you need to upgrade to OSX 10.4 or higher and the most recent version of Safari"...which I don't underrstand at all as I have osx lion and the most up to date version of Safari on my MacbookPro.

 

Any suggestions appreciated.

  • Barn-Dawg Level 1 Level 1 (0 points)

    I'm working the same problem. ATT right? I have to set up my Airport Express as:

    INTERNET

       Connect using   DHCP

    WIRELESS

        WPA2 Personal

    NETWORK

        Router Mode  DHCP and NAT

     

    This will show a status of Double NAT but it works. I'm going to try my Airport Extreme tomorrow. I'll let you know how it goes.

     

    Also...since the 3360 does the PPPoE I do NOT use PPPoE on the Network set up of the computer.

     

    This is the link that got me started:

       https://discussions.apple.com/message/17780792#17780792

     

    Message was edited by: Barn-Dawg

  • Barn-Dawg Level 1 Level 1 (0 points)

    I'm still fighting it! Could you give me your AE set-up? Do you have PPPoE set up on the AT&T modem or on your computer?

    Thanks!

  • Bob Timmons Level 9 Level 9 (75,555 points)

    Double NAT is usually not too serious of an error on a simple home network, but the multiple NAT layers will slow down the network a bit. I don't like it, but there are lots of other users who run their networks this way.

     

    If you plan to play online games with a product like an xBox, these consoles will not tolerate a Double NAT on the network.

     

    Firmware updates and software updates requiring an Internet connection may not download and install correctly with a Double NAT....one of the reasons why we likely see posts from users everytime they try a firmware update.

     

    When the modem is used with another brand of router, AT&T is very clear that they recommend that the modem be placed in Bridge Mode and the PPPoE connection service be set up on the router. See example in link below:

     

    http://www.att.com/esupport/article.jsp?sid=KB401538#

     

    You won't have any Double NAT problems this way, and the network will run more efficiently.

     

    I have used a Motorola 2210 for about 4 years and thinking that it had about lived its useful life, I bought a new modem. The 2210 is no longer available and has been replaced with the Motorola 3360.

     

    The 3360 setup in Bridge Mode exactly the same way as the 2210 and it has been solid as a rock for the past 4-5 weeks since it was installed. I did not change the configuration on my AirPort Extreme at all....just used the same settings I have been using for the past 4 years or so.

     

    Now the disclaimer......your results may vary.

  • Jim jacobs_SF Level 1 Level 1 (0 points)

    Hi Bob - thanks for the tip. However, changing the PPP setting on my 3360 modem didn't work. Any other advice? I've been searching for hours on this topic with no results.

  • Bob Timmons Level 9 Level 9 (75,555 points)

    If you changed the setting on the modem to "PPP is on the computer or router", then you must also change the setting on the AirPort for Connect Using to "PPPoE" and enter your connection credentials.

     

    For AT&T, your user name is almost always your email address with the provider.....not your account number as some folks think....and the password is up to you. You may need to call AT&T to reset the user name and password if you are not sure about things.

  • Bob Timmons Level 9 Level 9 (75,555 points)
  • Jim jacobs_SF Level 1 Level 1 (0 points)

    Thanks Bob! I realized that after posting my question but then realized this morning, thanks to your reply, that I had to change the password in this Airport Utility since At&T changed the modem pasword on me automatically, as someone noted in this discussion. Never easy...thanks again!

  • QuestingElf Level 1 Level 1 (0 points)

    Your discussions and details here have been very helpful.  They closely mirror the situation I saw while upgrading my mother's DSL modem from an older Westell model to a Motorola 3360.  We were very happy when we got ours from AT&T.

     

    Once that was working, we also attempted to install a Netgear WGR614 wireless router.I really did want to put the modem into Bridge mode, having done this before with other routers (e.g., Linksys.)  However, we ran into problems very similar to those described here. Plus we battled South Florida thunderstorms.

     

    Occasionally the modem's INTERNET light isn't on at all unless we disconnect and reconnect the power.  I do not remember if this happened when only the modem was connected, no router.  I decided to reset everything on both the modem and router, let the modem handle the PPPoE and put up with the double NAT's.

     

    I would have tried your solutions further, yet had to return to my home in California. (Another reason to visit Mum?!)

     

    One slight gotcha.  Since passwords were mentioned, the password for the modem is not the same as the one for the AT&T account.  This may be obvious to some of you, yet one AT&T rep we spoke to didn't make the distinction.

     

    Thanks for everyone's thorough advice and descriptions.  (And patience.)

  • dcohen613 Level 1 Level 1 (0 points)

    I hate to bump this thread, but I went through setting one of these up with the new Airport Utility 6.0 and wanted to share how I set it up for anyone googling.

     

    I put the modem in bridge mode. This is a must. Once I did that, I connected it to the airport, and the airport via ethernet to the mac mini.

     

    In the Airport Utility, I set up the PPPoE Settings. The password, however, wasn't the ATT Account password, rather it was the "network password". ATT can give it to you if you call them. This was our biggest hang up.

     

    You will know you have the network password wrong if the green light shows up but the internet doesn't work, and loading a webpage automatically takes you to the ATT password update utility. The utility is broken and will hang, so just use the network password provided by ATT.

     

    After that's done, click on system preferences, network, then ethernet, renew your DHCP lease (just in case) and you should be good to go. Now you can test your connection, or connect via wifi. If you have any further questions, let me know.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.