2 Replies Latest reply: Mar 4, 2013 7:06 AM by niftynev
BigMonty110 Level 1 Level 1 (0 points)

I am using Mac OS 10.7.3 Lion. I have some events in my calendar with more words than a line will allow. When I print out the calendar, the text is shortened like "Meeting Monica...day Dinner" instead of the full text "Meeting Monica for her birthday Dinner" ....but I want the text to wrap.

 

Apparently this was possible in iCal on Snow Leopard. Does anyone know how to fix this?

 

I do not want to make the font smaller to make the text fit. There is plenty of vertical space for the full text.

 

Thanks for your help!


iMac, Mac OS X (10.7.3)
  • 1. Re: How do I turn on word wrapping in iCal v.5.0.2?
    MadisonP Level 5 Level 5 (4,485 points)

    Greetings,

     

    I think you are using an "All-day" event rather than a timed event.  Based on my testing it seems that the iCal print UI truncates lengthy text for All day events but not for timed events (event 1 is all day whereas event 2 is a timed event):

    Screen Shot 2012-03-27 at 6.08.50 PM.png

    I also can't find a way to change this behavior.

     

    I'd suggest you submit feedback to Apple to let them know you'd like the ability to print all day events with their text in it's entirety: http://www.apple.com/feedback/ical.html

     

    As a work around, try changing your even from an all day event to a timed event (double-click it and uncheck the all day box).

     

    Hope that helps!

  • 2. Re: How do I turn on word wrapping in iCal v.5.0.2?
    niftynev Level 1 Level 1 (0 points)

    In my experience it truncates in either "All day" or for timed events.

     

    This is a annoying as printing looks all over the place especially when the schedule looks busy.

     

    My workaround was to select View> List and add a weeks worth of days next to Ends:

     

    This does result in a list format but it is more eligible.