1 2 Previous Next 26 Replies Latest reply: Oct 3, 2013 9:56 AM by Nouachax Go to original post
  • 15. Re: ERROR 0X80092013
    porkus73 Level 1 Level 1 (0 points)

    I agree that this looks like it is certificate-related.

     

    I have also spoke to Apple about this and they are investigating this.

     

    There have been quite a large number of posts reporting this error and in one them the following folder was shown to contain log files:

     

    C:\Users\<user name>\AppData\Roaming\Apple Computer\Logs (where username can be 'Joebloggs' etc).

     

    I checked this folder and the most recent log file contains the following entry numerous times:

     

    [4652 @ Mon Mar 26 18:43:27 2012] [com.apple.iTunes iTunes.exe] CertVerifyCertificateChainPolicy failed with error 0x80092013

    [6040 @ Mon Mar 26 18:43:27 2012] [com.apple.console APSDaemon.exe] CertVerifyCertificateChainPolicy failed with error 0x80092013

    [4652 @ Tue Mar 27 00:00:05 2012] [com.apple.iTunes iTunes.exe] CertVerifyCertificateChainPolicy failed with error 0x80092013

     

    Looking at this the problem is related to certificates and itunes.exe and apsdaemon.exe.

     

    Interstingly I have noticed whenever I exit itunes it stays resident in memory (this can be checked by using task manager'). The only way for it to completely exit itunes is to end the process tree for apsdaemon.exe in task manager.  Does anyone else get this problem?  The reason I ask this is that a large number of errors have been reported with apsdaemon.exe as well in this forum.

  • 16. Re: ERROR 0X80092013
    stillonXP Level 1 Level 1 (0 points)

    Hi Porkus 73,

     

    I am running Windows XP (service pack 3). I checked the folder you mentioned and the log within. My log does not show a problem with APSDaemon.exe. It does however contain the the other 2 error messages relating to itunes.exe. I also checked my task manager when I exited itunes. Itunes closed/exited completely and no longer appeared in the task manager list of processes.

    Also when itunes is running I don't have APSDaemon.exe in my task list. I have not come across this before but a quick google appears to say it is something to do with wireless sync. I haven't enabled wireless syncing so that could explain the absence?

     

    I hope the above info was useful.

     

    Lets hope the Apple tech team solve this sooner rather than later. Much more waitingand I am going to have to roll back to 10.5.

  • 17. Re: ERROR 0X80092013
    Celso Fassoni Level 1 Level 1 (5 points)

    Take a look in what I found into this thread: https://discussions.apple.com/thread/3794744

    Maybe it worth a try.

    BR

  • 18. Re: ERROR 0X80092013
    eldonjon72 Level 1 Level 1 (0 points)

    Found this in another thread - it worked for me.  Still can't use iTunes Match, but at least I can log into the store now.

     

    Celso Fassoni

     

    Hi,

    I did a little more research on web about this and doing a simply query of "0x80092013" on Google curiously I found these articles in Microsoft KB site:

     

    Windows Vista: http://support.microsoft.com/kb/2639180

    Windows 7: http://support.microsoft.com/kb/2615174

     

    It really makes a lot of sense to me, as in my first post I was suspecting something related to security certificates revocation. Once I connect my computer in corporate domain/network, iTunes started work fine. Seems that Vista could check the certificates revocation then.

     

    If you go through the whole KB you see there are issues related to Crypt library and I searched my Vista computer and I found that I do not have this security patch applied neither the crypto version is the same indicated in the KB. You can check the installed updates going to Control Panel \ Security \ View Installed Updates and crypt dll is in Windows\system32 folder (32 bits version Crypt32.dll).

     

    Unfortunately I cannot apply this patch in my computer now because at this moment I do not have problems but I think it worth a try for who still facing this issue.

     

    Warning: do not apply this fix if you have a newer version of the crypt dll.

     

    My suggestion: do an windows update first, apply service packages if possible and then do the tests.

     

    Good luck and let us know the results!

     

    BR

  • 19. Re: ERROR 0X80092013
    porkus73 Level 1 Level 1 (0 points)

    I tried this hotfix and so wanted it to work, but it didn't.

     

    I am going to be doing a hard drive update in the near future which will involve a complete Windows 7 re-install.  Hopefully this will fix it

  • 20. Re: ERROR 0X80092013
    TheOriginalSlink Level 1 Level 1 (0 points)

    Did this fix it? May be my only option ...

  • 21. Re: ERROR 0X80092013
    Rejil77 Level 1 Level 1 (0 points)

    An unknown error occurred (0x80092013)

     

    jest check date and time  your apple device eg (iphone ,ipad ,..etc) and laptop date and time. is not same  change to  both are must be same

     

    then this problem is fix jest try

     


  • 22. Re: ERROR 0X80092013
    gito411 Level 1 Level 1 (0 points)

    i had similar problem and i just uninstall itunes and install an older version and it worked

    say 11.0.4.4 uninstalled and install 11.0.2 ...

  • 23. Re: ERROR 0X80092013
    Tonio_B Level 1 Level 1 (0 points)

    Hello,

     

    1) Check and update Date and Time of the computer.

    2) Re download i-Tunes (might even be not necessary)

  • 24. Re: ERROR 0X80092013
    TheOriginalSlink Level 1 Level 1 (0 points)

    These were the first things I tried, have not solved my issue.

  • 25. Re: ERROR 0X80092013
    Genesis168 Level 1 Level 1 (0 points)

    I dont understand what to do after downloading that link

  • 26. Re: ERROR 0X80092013
    Nouachax Level 1 Level 1 (0 points)

    Hi There,

     

    i'm From France, and , like you , this error drive me Crazy for looooooooooooooooooooooooooooooooooong hours ! ! ! i finaly find the problem, it work for me,

     

    if you are in XP system, clic and bottom windows , run and " cmd "

    copy and past this order " proxycfg -d "

     

    good luck !

1 2 Previous Next