3 Replies Latest reply: Apr 3, 2012 5:04 AM by Glockie
Glockie Level 1 Level 1 (0 points)

iTunes 10 add to library not working, on the iPhone 4 itunes version 10.6.1.7

 

I tried adding an mp.3 track, a single track from an album and it would not import.

I've tried importing the file, dragging and dropping and I've even re-synched my itunes library which is held on an external device, to no avail.

 

So even re-synching plus installing the latest version of iTunes hoping it would fix it, is no good.

I hope they fix this soon, as because I re-synched and I can't drag n drop or import files.

 

So no matter what I try, iTunes will not import a single file nor a folder when selected.

 

I have tried rolling back my iTunes but it won't work.

 

Anyone else experiencing this atm? I replied to THIS thread but then I realised it was on the wrong board..

 

Can anybody help with this?


iPhone 4, iOS 5.1, Windows 7 x64 bit
  • 1. Re: iTunes 10 add to library not working
    Glockie Level 1 Level 1 (0 points)

    Oh, I fiddled with some settings again, and it seems to be working fine now.

  • 2. Re: iTunes 10 add to library not working
    jekmine Level 1 Level 1 (0 points)

    I am having the same problem.  Cannot import any m4v videos into itunes.  Have tried setting changes mentioned in other thread.  What did you change? 

  • 3. Re: iTunes 10 add to library not working
    Glockie Level 1 Level 1 (0 points)

    Hi Jekmine,

     

    I made absolutely 100% sure, the digital signatures were correct!

    It was only by doing that, I could transfer the files.

     

    The videos you are importing may be missing signatures, if that's the case add / ammend the details yourself;

     

    ie: Date, Name, Contributing artist, Copyright should be set already, but things like that.

     

    It was the ONLY way I could get them to import, if any field was blank - it wouldn't do it...( seems like a permissions error / fault within iTunes when importing, if there's any missing = no go )

     

    Good luck! Let me know if it works