Skip navigation

"Unable to Purchase <name of app>" PopUp not going away.

2607 Views 15 Replies Latest reply: May 9, 2012 4:17 PM by DreadPirate_Roberts RSS
1 2 Previous Next
DreadPirate_Roberts Level 1 Level 1 (0 points)
Currently Being Moderated
Jan 23, 2012 8:56 PM

Hello!

 

I hope I am in the right page here.  I just got the new 4s and am very happy with it insofar.

 

However, there is something wierd with my app store.  I tried downloading a new app (if it matters it was Angry Piggy ℗) and I got the "Unable to Purchase, try iTunes...etc." window.  I said OK and tried another app later, it downloaded, but not without putting up the same window still mentioning Angry Piggy, first.  I have since succesfully downloaded Angry Piggy, tried it, and deleted it, with no change to the pop up window.

 

It doesn't stop my use of the phone at all, it is just really annoying.

 

How do I get rid of this?  Preferably on the phone itself, I do not have a supported computer to plug it into.

eMac G4, Mac OS X (10.3.x)
1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.