Skip navigation

Why doesn't my password unlock the system?

238 Views 5 Replies Latest reply: Apr 14, 2012 9:22 PM by John Galt RSS
..::Leondro::.. Calculating status...
Currently Being Moderated
Apr 1, 2012 11:00 PM

I didn't feel like typing this situation out, so I choreographed an interperative  dance for you all. Then decided a video might be a bit more clear:

 

http://www.youtube.com/watch?v=r8WfIaXNpzw&feature=channel

 

Cheers!

MacBook, Mac OS X (10.7.3)
  • John Galt Level 7 Level 7 (33,220 points)
    Currently Being Moderated
    Apr 1, 2012 11:08 PM (in response to ..::Leondro::..)

    Very creative, thanks!

     

    Unlike previous OS X versions though, Lion really requires a password... sorry!

  • John Galt Level 7 Level 7 (33,220 points)
    Currently Being Moderated
    Apr 1, 2012 11:45 PM (in response to ..::Leondro::..)

    OK I'm starting to get it. I originally had a password just like yours; very similar to yours. In fact it was identical to yours. This worked fine for many years and many OS X incarnations until the very first version of Lion, which installed without complaint.

     

    The problem was, when I fist tried to log in with my perfectly good password, it didn't let me. This was bad. I quickly learned that I was going to need a password of length > 0, but how was I going to log in to provide one?

     

    The solution was to boot Lion Recovery and select the Utilities menu. From there you will find a way to select your user account and provide a password. Try that.

     

    Now, you said Lion let you erase your password. That is most likely a change from Lion's initial version and is news to me since it is something I have not tried since my initial Lion upgrade. However, if the Cisco installer or whatever that thing is expects a password of length > 0, there may be no way around it.

     

    Edit to add: if you are trying to set up a Cisco router I am nearly certain the problem is with its setup software. If you are able to use your preferred password with everything Lion does then that's fine, continue to do so, but apparently Cisco simply can't fathom what you're doing. Cisco's consumer products stink IMO.

     

    Message was edited by: John Galt

    MacBooks  iMacs  iPods  AirPorts, Mac OS X (10.7.3),  27 years Apple!
  • John Galt Level 7 Level 7 (33,220 points)
    Currently Being Moderated
    Apr 14, 2012 9:22 PM (in response to ..::Leondro::..)

    So... no interpretive dance then?

     

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.