14 Replies Latest reply: Jun 24, 2014 9:56 PM by Alexlira
The_Drew Level 1 Level 1 (10 points)

When a movie / TV Show has finished, my AppleTV automatically starts playing the next film in its source list.

 

Is there a way to turn this off? As I'm really not keen for my kids to start watching The Hurt Locker when How to Train Your Dragon finishes (and I dont want to start using the parental controls feature).

 

Thanks

Drew

  • 1. Re: autoplay
    Rudegar Level 6 Level 6 (19,510 points)

    well I have an atv1g not 2 but what you describe is something I have never experienced ever

    so maybe it's a setting in the atv?

  • 2. Re: autoplay
    Michael Allbritton Level 6 Level 6 (16,710 points)

    I'm with Rudegar. I've not seen that behavior except when playing videos in Playlists. Are you doing that?

  • 3. Re: autoplay
    The_Drew Level 1 Level 1 (10 points)

    Not from a playlist no, just the standard movie list.

  • 4. Re: autoplay
    Michael Allbritton Level 6 Level 6 (16,710 points)

    Really? I've never seen that behavior, and I can not duplicate it in the standard list. Are you positive you're not in a playlist?

  • 5. Re: autoplay
    The_Drew Level 1 Level 1 (10 points)

    Yes, certain. I have 2 gen 2s & both do it.

  • 6. Re: autoplay
    Michael Allbritton Level 6 Level 6 (16,710 points)

    Hm, sorry, I have no answer for you.

  • 7. Re: autoplay
    harv55 Level 3 Level 3 (600 points)

    I have an ATV1, ATV2, and ATV3 and this is not behavior I have ever seen.  How are you playing the movie?  i.e. Computer > Movies > [movie] ?  Each time a movie ends it should return to the movie selection list, not play the next one. 

     

    Did you get the ATV2 new and is it usign an Apple-supported OS?

     

    Is the ATV software and iTunes software current?

  • 8. Re: autoplay
    The_Drew Level 1 Level 1 (10 points)

    All software up to date, the unit isn't jailbroken so it plays Mac > Movies > Movie.

     

    Movie plays, and immediately starts the next film in the list after the previous film has finished.

     

    I'll reset to factory settings tonight and see if that resolves the problem. And if not, then I'm going to firecore it and be done with it.

  • 9. Re: autoplay
    gario1 Level 1 Level 1 (0 points)

    I am seeing the same behavior from my appletv2. I too would like to know how to prevent this. It happens when I stream movies from my computer via home sharing.

  • 10. Re: autoplay
    CyberMonkeySSF Level 1 Level 1 (0 points)

    I want mine to do this.

    WHen I got to bed, I will sometimes start a movie, or an episode I have in my iTunes library with homesharing turned on....it would be nice if my AppleTV would automatically start playing the next video.....

  • 11. Re: autoplay
    HawkXPII Level 1 Level 1 (0 points)

    I was able to solve the auto play of the next movie by going to the movie section and unchecking allthe movies on the far left.  Having his box checked indicates that it is part of a play list so it will play the next movie. Unchecking indictaes that it is not part of a play list so it returns to the movie selection screen.

  • 12. Re: autoplay
    The_Drew Level 1 Level 1 (10 points)

    You mean the tick marks in iTunes? Interesting, but won't that then prevent content being synced onto an i/Pod/Pad/Phone?

  • 13. Re: autoplay
    HawkXPII Level 1 Level 1 (0 points)

    In list view it is the small box between the played indicator circle and the name of the movie. It depends on the criteria that you use to sync. For music I have always used 5 stars for things I want on my iOS devices and for movies I have always manually checked the box between the thumbnail and title in the movies tab after selecting the device. Everything is still there and plays.  I didn't do this for my music as generally I want it to continue to the next song.

  • 14. Re: autoplay
    Alexlira Level 1 Level 1 (0 points)

    got it ...

     

    in iTunes, create a playlist of your videos.

    ON on the appletv, go to setting, audio/video, and select playlists. Make sure playlists is set to All.

    Then go to Computers on the main screen, select home videos, select playlists, and choose a playlist.

    PLay a video.

    It will autoplay next video.

     

    I Suppose to turn it off, under settings/audio and video/playlists select None.