1 2 Previous Next 17 Replies Latest reply: Apr 2, 2012 9:40 PM by Glenn Leblanc Go to original post
  • 15. Re: Problem With Mail
    kobyjd Level 1 Level 1 (0 points)

    i deleted them all.  set up one, sent a test email, once it cleared set up the second one and it didnt give me any problems.  I had default port checked instead of custom port 587, maybe for some weird reason that caused the errors before?  I dont know but it seems to be working each on their own outgoing server now.  So hopefully that prevents all future misdirections of emails.

     

    and no i had to log in seperately for each account, for what its worth.

     

     

    Thank you so much for the support and assisstance. 

  • 16. Re: Problem With Mail
    Glenn Leblanc Level 5 Level 5 (5,940 points)

    Loging into separately means that one is not being treated as an alias. Just needed to be sure they were truly seperate individual gmail accounts. That would have made a big difference.

     

    And you could use the default port, but I prefer using the custom port. I've found in the past, the delays were longer for a failure message to occur when using the default port.

     

    As I said, be sure the check box is checked to use only that server for the account and make sure it is the correct one. You can test it by sending yourself a message from one account to the other, and then do it in reverse.

    You will know in the future when sending a message if the server fails to connect, a message should appear tell you that the server fails and should give the option to use another. It happens from time to time.

     

    Hopefully, it clears it up for you.

  • 17. Re: Problem With Mail
    Glenn Leblanc Level 5 Level 5 (5,940 points)

    In Addition to clarify my first post FYI:

     

    You could have used another option other than creating another SMTP server in Mail. In my first post, note in the image (in the "Send As section") I have added my att.net account. The reason for this is I can use the gmail server to send messages from my att.net account. At one time, the att servers were always down and I used the gmail server to send my messages.

     

    As I said, the default in GMail when sending a message from a different account throught it is that gmail changes the address "sent from" to the gmail address it is sent through. By adding the att.net account to it and creating the right settings, it sends the messages through as the correct att.net address and does not change it to the gmail address.

    Since you only had the one SMTP address in the list, the user account and password used was the default sending account. When you sent from the other gmail account, it changed the address when it hit the server to the default and that's what the reciever got. That's why I asked if you had the other account set to it. You would have had to check what server settings you had in Mail to know which gmail account to look at though. It would have been the one with the user name and password  set up in mail. Then you could have added the other gmail account to it at the website settings so it would retain the correct "from address".

     

    This may help clear up what was probably happening to you.

1 2 Previous Next