8 Replies Latest reply: Apr 4, 2012 12:04 AM by Iynque
Iynque Level 4 Level 4 (1,135 points)

I noticed that Time Machine was showing an error. It said that it could not find the backup volume.

 

I tried connecting to the Time Capsule via Finder, but it wasn't connecting.

 

I opened up AirPort Utility and tried to access the Time Capsule, and it asked for a password, which it has never done before since the password is saved in my Keychain.

 

I enter the password, it says something like "Reading device settings" with a progress bar, and then it fails and asks for my password again.

 

I have tried on my Mac, on my rommate's WinXP machine, on my Mac booted into Windows 7, and on my iPhone. All of them have the password saved, but none of them are able to connect; I know the password is right, but the Time Capsule seemingly won't accept it.

 

Earlier I noticed that the AirPort Utility did show some more information than before, so it must have connected, but by the time I noticed it and tried to actually access the device settings, it was asking for my password again.

 

Why might this happen? What can I do to fix it? I don't think I changed anything, certainly not with the TimeCapsule, and I would really rather not have to go through a factory reset, then reconfigure the device, then make sure it works with every device in the house, etc.... and I certainly don't want to have to do that every time this randomly happens. If there anything I can do? Why might this be happening?

 

I think I'm using Firmware 7.6.x, but since I can't connect I can't check it.


TimeCapsule6,113, Firmware 7.5.2; 2TB