1 2 Previous Next 21 Replies Latest reply: Apr 6, 2012 6:23 AM by John Galt
OliverBoreal Level 1 Level 1 (0 points)

Hi i need to run snow leopard on my mid 2011 IMac.

The mac is currently running Lion. I spoke to Mac who said

I can partition my drive so i can run snow leopard on the mac as well but i need a copy 10.6.7 no earlier

i have a macbook with all snow leopard on it could i use this ?

 

 

Has anyone done this and where will i find how to ?

 

 

  • 1. Re: Downgrade
    BGreg Level 6 Level 6 (17,500 points)

    No, you can't use your MacBook gray-faced OS X disks, as those disks are locked to the system type they are delivered with. Snow Leopard is available from the online Apple store at http://store.apple.com/us/product/MC573Z/A?fnode=MTY1NDAzOA

  • 2. Re: Downgrade
    noondaywitch Level 6 Level 6 (8,130 points)

    No. You need the discs that would have shipped with the iMac if Lion hadn't been installed.

    You may still be able to obtain them by calling customer services with the serial number of the iMac (but they may getting reluctant to do that by now).

     

    First, check that your iMac can run SL;

    https://discussions.apple.com/docs/DOC-2455

     

    If so there are workarounds with varying degrees of success. I'm not going to recommend any because I haven't tried them (no need - I shan't be buying anything with Lion installed), but put "downgrade" in the forum search and you should get plenty of threads to scan for tips.

  • 3. Re: Downgrade
    noondaywitch Level 6 Level 6 (8,130 points)

    BGreg wrote:

     

    No, you can't use your MacBook gray-faced OS X disks, as those disks are locked to the system type they are delivered with. Snow Leopard is available from the online Apple store at http://store.apple.com/us/product/MC573Z/A?fnode=MTY1NDAzOA

     

    Irrelevant - the 10.6.3 installer won't boot as the original OS was 10.6.7 or later.

  • 4. Re: Downgrade
    BGreg Level 6 Level 6 (17,500 points)

    Good point ... so the only option OP has is to use the original OS X 10.6.7 gray-faced disks delivered with the mid-2011 pre-Lion iMacs.

  • 5. Re: Downgrade
    OliverBoreal Level 1 Level 1 (0 points)

    I think you have got this wrong !

    i want to partition my hard drive on my Imac so i can run snow leopard on one and lion on the other !

    ive been told that this can only be don with SL 10.6.7

  • 6. Re: Downgrade
    Allan Eckert Level 8 Level 8 (41,525 points)

    Doesn't matter if you partition or not, still will not work.

     

    Why do you think you need Snow Leopard?

     

    Allan

  • 7. Re: Downgrade
    OliverBoreal Level 1 Level 1 (0 points)

    Mac said it would if i used 10.6.7 ? i want to run Vectorworks 2008 , it wont run on Lion

  • 8. Re: Downgrade
    BGreg Level 6 Level 6 (17,500 points)

    Doesn't matter if you partition or not, still will not work.

     

     

     

    Wouldn't you need to know if OPs mid-2011 iMac was delivered with SL or Lion? My mid-2011 iMac was delivered with SL, and I have a dual partition setup with SL on one and Leopard on the other.

  • 9. Re: Downgrade
    noondaywitch Level 6 Level 6 (8,130 points)

    Yes. it will work on a partition - provided the Mac was originally intended for SL.

    Getting it there may not be straightforward, though. I understand a firmware update for Lion early this year may prevent the installer from working from the DVD.

     

    Check out the other threads for a work-round via an external drive.

  • 10. Re: Downgrade
    rkaufmann87 Level 8 Level 8 (42,145 points)

    Why not simply update your Vectorworks application, it would be much more simple than trying to do what you're attempting!

     

    http://kbase.vectorworks.net/questions/938/Mac+OSX+10.7+Lion+FAQ

  • 11. Re: Downgrade
    Allan Eckert Level 8 Level 8 (41,525 points)

    Thanks. I just found that there was an update and was coming back to post it when I discovered you beat me to it.

     

    Sounds like the simplieer solution to me.

     

    Allan

  • 12. Re: Downgrade
    rkaufmann87 Level 8 Level 8 (42,145 points)

     

     

    Thanks. I just found that there was an update and was coming back to post it when I discovered you beat me to it.

     

    Sounds like the simplieer solution to me.

     

     

    Agreed!

  • 13. Re: Downgrade
    iamblank Level 1 Level 1 (0 points)

    I tried Lion, but did not like it. I also wanted to repartition the disk (new iMac) to my own design.

     

    The only way I found, and it worked fine for me, was in Roy's post:

    https://discussions.apple.com/thread/3264421

     

    If you want to do this, read all of his posts in first two pages, there are some updates there that are not in his "how to" post on that thread.

     

    Additionally, you may need to get a $30 FW400 to FW800 cable to connect directly in target mode to/from new iMac to older macs with the FW400 port.

     

    Hope that helped, if you didn't update the single application you wanted to use.

  • 14. Re: Downgrade
    rkaufmann87 Level 8 Level 8 (42,145 points)

    iamblank,

     

    Your post has nothing to do with the OP's post. I would recommend that you create your own thread if you want however there are many many how-to's on the subject so the post would only serve as redundant.

1 2 Previous Next