Skip navigation

After installation of Leopard my G5 shows only setup assistent-  safe boot nor single user start up works?

599 Views 16 Replies Latest reply: Apr 8, 2012 11:59 PM by BDAqua RSS
1 2 Previous Next
tstpilot Calculating status...
Currently Being Moderated
Apr 4, 2012 12:01 PM

Having had major start up and software problems I decided to do a clean installation of Leopard, did backups and started the installation on my G5! Eventhough the OS X 10.5.1 DVD was tested prior to the installation to be in perfect condition, the installation quick somewhere down the line. After several attempts it finished and a restart was successful - everything seemed fine and I started with the software updates....the requested restart never occurred and after 45 min of watching that little rotating ball with no action taking place inside the G5, a forced shut down stopped the process!

Since then the setup assistent is all that comes up after start!

 

Trying to start via the installation DVD (C-key during start) or safe boot or single user mode......works!

 

I got a new OS X 10.5.1 installation DVD from a friend - no change!

 

Has anyone any idea what I can do to at least get to the single user mode so I can clean out the fault from there????

 

Any suggestions will be appreciated!

PowerMac, Mac OS X (10.5.1)
1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.