Skip navigation

Rosetta Stone stalls when opening

602 Views 3 Replies Latest reply: Apr 6, 2012 9:41 AM by Templeton Peck RSS
Loquos Level 1 Level 1 (0 points)
Currently Being Moderated
Apr 6, 2012 8:31 AM

I am running on OSX 10.7.3 on my iMac 3.2 GHz Intel Core i3. I recently logged in as the Root User to change my user name, following instructions on Apple's support site. Everything went fine and all files mapped over correctly. When I went to run my Rosetta Stone Totale, Adobe Air promted for an update, which I did. Now when I try to run Rosetta Stone it opens the first window, then stalls on the gray screen. Comand-Option-Escape does not say that the application is not responding.

 

I tried uninstalling and reinstalling Adobe Air, but the problem persists. I saw a discussion in another thread about opening Console and seeing what errors were showing. When I did so, I get this every time I try to open RST: "4/6/12 12:07:03.737 PM RosettaStoneDaemon: This process is attempting to exclude an item from Time Machine by path without administrator privileges. This is not supported."

 

My "new" user is set up just like my old user - as Admin.

 

What does this mean? And what do I need to do to fix it so that RST will open properly again? Thanks in advance for any help you can give!

iMac, Mac OS X (10.7.3)
  • a brody Level 9 Level 9 (62,060 points)
    Currently Being Moderated
    Apr 6, 2012 8:58 AM (in response to Loquos)

    Why in heaven's name are you running root?  The only time you'd need to run root, is to access a corrupted file in the trash, and then I'd only do so if you aren't connected to any network, and you know what you are doing.  If you don't know what you are doing, don't run it.  Don't expect third party applications to necessarily play well with root, because its being disabled is there for your own protection, and most developeres know that too.  Contact the developer.  This is just an Apple user to user board.

  • Templeton Peck Level 9 Level 9 (57,695 points)
    Currently Being Moderated
    Apr 6, 2012 9:41 AM (in response to Loquos)

    You should probably contact Rosetta Stone support.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.