2 Replies Latest reply: Feb 17, 2013 7:01 AM by LoneRider191
mgrier Level 1 Level 1 (0 points)

I have hooked up[ an m audio 2626 to my imac.  drivers have been downloaded, followed all the steps.  computer is not seeing a connection to the firewire port.  When i connect to my macbook pro, no problem.  How do I get a connection to the firewire on my imac

 

thanks

 

Malcolm

  • 1. Re: firewire not seeing my interface
    MadisonP Level 5 Level 5 (4,485 points)

    Greetings Malcolm,

     

    Questions:

    • What version of the Mac OS are you running (Apple > About this Mac)?
    • Are you using the same FireWire cable for the MacBook Pro and the iMac?

     

    1. Connect the M-Audio device directly to the back of the computer into the FireWire port (no hubs in between)
    2. Go to Macintosh HD > Utilities System Profiler (or System Information if you are running Lion) > FireWire
    3. If you still don't see the device you may have a hardware issue with the FireWire port which would require evaluation / repair by an Apple Authorized Service Provider.
      • There is one more test we can do which is to check the port while booted to a different OS.  To tell you how to do that, please reply back with what version of the Mac OS you are running.

    Hope that helps!

  • 2. Re: firewire not seeing my interface
    LoneRider191 Level 1 Level 1 (0 points)

    I have a 2008 Aluminum iMac (24") and in just the last year (starting in late 2011), it started being intermittent at recognizing hard drives (in OWC enclosures) on the FW800 interface. Configuration is 1) no FW400 devices plugged in. 2) Two daisy-chained FW800 devices connected to the FW800 port.

     

    What I observe is that the drive is powered on, but never shows up as mounted on the desktop. For awhile, I was lucky (I guess) at cycling the drive's power and it would eventually be recognized. Then that no longer worked. I've reset PRAM, that has never helped. Resetting SMC is effective but after a few weeks (at most), the same problem recurs and I have to repeat the operation. Removing one of the two drives (eliminating the daisy chain) so that only a single drive is attached has no effect... the single drive is not mounted either. I've now been forced into giving up on FW800 (and FW400, for that matter) and I'm using the USB interface of the drive enclosure. This is reliable 100% of the time, but it is slower. My main utilization is for backup so it's not an "end of the world" issue for me but it has told me quite a bit about the performance and reliability of this interface. Furthermore, I've seen comments on FW800 issues similar to this for several prior versions of Mac running different operating systems (I'm using Mountain Lion, 10.8.2 but the same problem was occurring on my OS X Lion installation). I am disgusted with the FW800 interface on this machine but I still use it (the 24" screen is very nice) for Photoshop work and I run a Win7 VM in Parallels. It seems pretty clear that Apple's FW800 issues have never been resolved (not even getting to the lack of capability to use FW400 and FW800 simultaneously) and, I suspect, they now never will be as many products move on to USB 3.0.

     

    Anyone have any further news on a (hardware and/or OS X interface fix) resolution for this ongoing issue? I'd like to hear about it. Meanwhile, it's back to USB 2.0 for this iMac.