Skip navigation

HT1277: Configuring Mail for your email account

Learn about Configuring Mail for your email account

HT1277 i cant send mail

1994 Views 7 Replies Latest reply: Feb 28, 2013 2:50 PM by elaynefromca RSS
mavis jia Calculating status...
Currently Being Moderated
Mar 25, 2012 5:58 PM

i cant send mail

MacBook Pro, Mac OS X (10.5.8)
  • BDAqua Level 10 Level 10 (114,705 points)
    Currently Being Moderated
    Mar 25, 2012 7:10 PM (in response to mavis jia)

    Hello, who is your Mail Server, the part after the @ sign?

  • rogjohn Calculating status...
    Currently Being Moderated
    Apr 7, 2012 3:25 AM (in response to BDAqua)

    rogjohn.

    I cant either.,using Airmac, with lion, the Mail Server is Bigpond. I get an error message that says"server has refused password. Incoming mail is ok

  • oodooa Calculating status...
    Currently Being Moderated
    Dec 5, 2012 7:14 AM (in response to mavis jia)

    I can't either!  My mail works fine on 10.7.5, but after mine update to 10.8.2,Mail can't send!

  • seventy one Level 6 Level 6 (8,475 points)
    Currently Being Moderated
    Dec 5, 2012 7:48 AM (in response to oodooa)

    You may get a reply here but it's best to post a question in the column that it naturally belongs to ... in this case Mountain Lion.    Mail questions are best posted in the OS column you are using.   In any event as yours is a different question a new thread is needed.    Mavis, you will note. is on 10.5.8 Leopard.


  • Marjorie293 Calculating status...
    Currently Being Moderated
    Dec 30, 2012 1:43 PM (in response to BDAqua)

    aol

  • SiobhanAoife Calculating status...
    Currently Being Moderated
    Feb 11, 2013 11:29 AM (in response to mavis jia)

    I had this same problem with both my imac and mac book pro using hotmail via mac mail with bt as my internet provider. Suddenly 4 months ago out of nowhere i could receive emails but could not send them. I scoured all the threads followed all the fixes none of them worked. However I just phoned apple support and fixed it in a matter of minutes. I am SO happy. This is what the technician advised me:

     

    Go to your apple icon and scroll down to system preferences. Then dependant on what machine you have it is different for my imac and mac book pro click on either air port/wifi then the advanced tab in the bottom right hand corner. Then click on the DNS tab. Hit the + sign on the left hand side and type in 8.8.8.8 then hit the + sign again on the left hand side it will create a new line underneathe and type 8.8.4.4 then hit okay on the bottom right and then hit apply, again on the bottom right. Then send a test email to check but it should be fixed.

     

    Had to share this. Its been driving me mad for months.

  • elaynefromca Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 28, 2013 2:50 PM (in response to BDAqua)

    Comcast

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.