Skip navigation

Suddenly yahoo mail not working on mail app

91582 Views 62 Replies Latest reply: Apr 23, 2014 1:00 PM by deercreekpilot RSS
  • maryfromconverse Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 27, 2011 6:26 PM (in response to dahliapup)

    Same problem.  It was working yesterday but now it's not.  Yahoo works on Ipad but not MacBook.

  • Goochy Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 25, 2012 1:45 PM (in response to maryfromconverse)

    I've had the same problem for a while on my new iMac 27 inch (Mac OS X version 10.7.2). Have added plus. in front of imap.mail.yahoo.com (so it now says plus.imap.mail.yahoo.com as the incoming mail server) and this worked fine for me.

  • anitamartinez Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 22, 2012 1:23 PM (in response to Goochy)

    I'm having the same problem with my IPhone 4 with the iOS 5.1 upgrade.  What outgoing mail server you use?

  • torture_bori Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 31, 2012 4:07 PM (in response to bishlawy)

    I have the mail app and yahoo issue now.

     

    it tell me the password or username is wrong, but I have check this a million times. I have tried to delete the account and reset it up and nothing.

     

    It also happens with Outlook.

     

    But I can get in my mail just fine on the web browsers.

     

     

    Im on Lion 10.7.3, IMac 27"

  • jlandd Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 3, 2012 8:49 PM (in response to torture_bori)

    Something's weird.  Using the same network I can send via IOS on my iPTouch but not on Yahoo's outgoing server on my 2008 MBP with 10.6.8.  I have checked the settings entered and deleted and re-added the same account copying the server info directly from the iPTouch but still can't send get an outgoing server connection on the MBP.  Incoming is fine.  I've tried every port, their old, new and others.  Port 110 and SSL off works fine on the iPT, doesn't work on the MBP.  Any thoughts?

     

    Ggrrrrrrr.

  • torture_bori Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 7, 2012 8:51 AM (in response to bishlawy)

    I found this in another thread and it worked for me. I hope this works for everyone else

     

     

     

     

     

    I've had this same problem.  I tried a solution that has worked for Mail problems I've had with previous versions.  It involves completely removing the Mail settings folder from User/Library/ (which will refresh Mail to its default settings and delete all account info) and then recreating the mail accounts.  I'm not sure why this would work and deleting then re-adding accounts wouldn't, but maybe Mail doesn't clean up everything when you just delete the account in preferences.

     

    Here's what I did

     

    1. Move the Mail folder from User/Library/.  This folder is hidden in Lion.  To access it from the Finder, select the "connect to folder" option from the Go menu and type: ~/Library

     

    Find the Mail folder and move it somewhere else (e.g. desktop or trash)

     

    2.  Reboot

     

    3.  Open Mail and reconfigure accounts.

     

    I haven't had the password boxes pop up (sending or receiving) since I've done this complete refresh.

     

     

     

    Good Luck....I can now sleep because this was driving me insane.....Now on to the Iphone contacts problem

  • topdazzle Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 11, 2012 8:13 AM (in response to bishlawy)

    After suffering this myself for the last few weeks and it totally doing my head in (I have 10.7.3 on a Macbook Air and my Yahoo Mail (btopenworld) suddently stopped working and saying my username / password were incorrect - (I knew they weren't) I have today accidentally sorted it out without even realising!

     

    I had tried every permutation of different server settings, unchecking SSL, etc, etc. all to no avail.  I had deleted and tried to re-install my mail account countless times - still no good.

     

    I just went into Terminal to turn off the automatic local backup from Time Machine and free up a shed-load of hard drive space that was being eaten into (I backup in Time Machine to an external drive like most folk and so don't need this "handy" new feature of Lion) and it has also inadvertently sorted out my Mail problem!  Not sure if the 2 are related at all or whether it is just total coincidence but it now works so that's all I care about.

     

    You can do a search for this online but the quick version is to open up Terminal (you have to be logged in as the main root user) type in sudo tmutil disablelocal hit enter and then type in your password (note it won't show on the screen and looks like nothing is being entered) - hit enter again and leave it for a while (depending on the size of your local backup - mine was 25GB and took less than a minute).  The system then turns this feature off and deletes the existing local backup - here's a link to the instructions:

     

    http://toti.posterous.com/hidden-local-backups-with-mac-os-x-lion-filli

     

    Not only did it reclaim 25GB of wasted Hard Drive space on my Macbook Air but then when I went back into Mail to try (once again) to set up my account, it worked flawlessly!

     

    Like I said, this may be pure coincidence but it now works so no complaints here.  I take no responsibility or credit for any of this as I know very little about Macs - I just followed the instructions above.

     

    Might be worth a try if you are also having diffs with your Yahoo Mail and Mac Mail.

     

    Best wishes all,

     

    Darren

     

    PS:  Obviously if you do this and you are only backing up to your internal drive then you will lose your backup!

  • topdazzle Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 12, 2012 1:34 AM (in response to bishlawy)

    Turns out it was a coincidence after all as my Mail has stopped working again this morning!  Sorry about that...

  • crystalfromhutchinson Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 9, 2012 9:15 PM (in response to topdazzle)

    I had my sbcglobal account stop working suddenly in Mac mail in mid march. It has been shotty ever since. My MacBook pro is just over a year old. The mail was working great for over a year. Then one day it stops receiving mail and the stupid password rejected box appears. I to have tried setting adjustments, deleting and re installing the account. Nothing works for more than a day. It HAS to be a bug on the macmail because the iPhone and iPad work fine. I don't even have lion and it still doesn't matter. Seemed to have troubles after installing an update in mid march.  One would think there has to be a solution. I've even had AT&T  techs remote onto the computer and both of them said its a software problem on MacBook and not a yahoo issue. I have to agree this time with AT&T. Please apple fix this bug!!!!!!!!

  • wcallawayw Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jul 10, 2012 10:03 AM (in response to bishlawy)

    I am running Lion 10.7.4 and am having all kinds of problems with Yahoo mail servers. The "mail" application just will not get  along very well with the server. I am running a 27 inch iMac and had just a lot of trouble with mail. Tech is telling me and I also believe that it is the faut of the Mail servers at Yahoo. Does anyone have any idea or even how to find out what Yahoo is doing about this problem? Or would replacing the mail application with another, would that help and where does one find the mail application. Not in the app store??

  • Decii Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 18, 2013 12:59 PM (in response to bishlawy)

    I had this problem for the last 7 months. I'd had to just settle for using Yahoo POP which has been a complete nightmare with having to go through duplicate Yahoo mail between my desktop, laptop and iPhone!

     

    I'm in the UK and have a yahoo.co.uk address so, naturally, I always thought that the correct imap adress was imap.mail.yahoo.co.uk.

    Nope.

    I finally, finally, finally fixed this immense frustration of a problem and got my iPhone to start using Yahoo IMAP by using imap.mail.yahoo.com, along with putting'@yahoo.co.uk' at the end of my username for the SSL login.

  • Simon Coxall Level 1 Level 1 (35 points)
    Currently Being Moderated
    Jan 18, 2013 1:08 PM (in response to Decii)

    I have noticed that my login details for outgoing mail didn't have .co.uk at the end of my username, so maybe that will help. Although incoming mail can be a bit slow, it is outgoing mail that is worst. I will see if this helps. Thanks. Both incoming and outgoing servers are yahoo.com.

  • Dotar Sojat Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 11, 2013 9:37 AM (in response to bishlawy)

    I had an outgoing server issue.  It stated I was offline for some reason but was still receiving email.  I went into:

     

    Preferences

    Accounts

    Outgoing mail server(select edit STMP server list from the pull down menu)

    Select the Yahoo account

    Click the ADVANCED button in the middle of the box next to Account Info.

    Enter your Yahoo account password.

    Save.

     

    Problem solved. 

  • God Tusi Great Ho Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 28, 2013 7:35 PM (in response to Dotar Sojat)

    You are the best bro....

Actions

More Like This

  • Retrieving data ...

Bookmarked By (2)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.