Skip navigation

iPad starts playing music in my bag!

44574 Views 62 Replies Latest reply: Feb 19, 2014 4:16 PM by Lillieluv RSS
  • Steven Shmerler Level 1 Level 1 (60 points)
    Currently Being Moderated
    Jan 20, 2012 8:13 PM (in response to DShen)

    I seem to be the newest addition to this problem. In my case, no pun, I was backing up my iPhone4 and my iPad was on my desk. No apps were on. As soon as I was done sync'ing and backing up my iPhone i was going to do the same with my iPad per general maintenance.

     

    While backing up my iPhone all of a sudden my iPad started playing a Robbie Robertson song.

     

    I checked my iPad to see if the iPod app was running and it wasn't! Like I said, no apps were running so I have no clue how music was playing. I do have a couple clock apps, but they are set to go off in the morning and it is 11PM AND my clock alarms are set to alarm sounds not my music.

     

    I launched iPod app and saw that the song in question was "on" and when I pressed pause it stopped.

     

    Then I plugged my iPad into my Mac to do it's backup/sync. All apps were off and in the middle of the backup/sync the same song started again. And I had to launch iPod to stop the song and then quite iPod app.

     

    This has never happened before to me.

     

    The only thing new tonight was that I downloaded Craigs List Pro with notifications that has push capability and...

     

    I noticed that I had the Robbie Robertson album in my playlist checked to be on my iPhone (not iPad) and the same album checked under the Music tab so it was checked twice. I unchecked it in the playlist during my iPhone backup/sync. The same album is checked under the music tab for my iPad, but not as a playlist item on my iPad.

     

    Very weird ghost in the machine...

  • Alpalfilms2 Calculating status...
    Currently Being Moderated
    Feb 7, 2012 12:51 PM (in response to Steven Shmerler)

    I have the same problem and the keyboard can't be the culprit. I don't own one. Any other suggestions?

  • leofromla canada Calculating status...
    Currently Being Moderated
    Feb 8, 2012 5:49 AM (in response to DShen)

    I have had my iPad (work-issued) for several weeks now. I bought a wireless keyboard and an incase origami keyboard case that also works well as a stand. However, the iPad has blared music at inopportune times (in the office, in the subway, etc.) so many times now that I have resorted to Plan B - removed all music, etc. from iTunes, so my iPad is empty. This is not an ideal solution, and something that should be rectified by Apple if the device is supposed to be what all expect.

     

    Regardless of whether the bluetooth keyboard is unsynced or not (I am not sure why powering down the iPad, or unsyncing bluetooth each time, etc., are rationale ways of dealing with this as the iPad should be an "always-on, instant-on" device - that is its utility). The problem appears to lie in the iTunes functionality within the iPad itself - why accidentally pushing a keyboard function (e.g., F8) would start a random song (i.e., not the last that was being played - and no, I am a Luddite - I don't shuffle, but only listen to "albums" or my own "playlists" as "mixed tapes") at a volume level (highest) which I have never set to in the first place, is clearly a glitch. In all my years of owning an iPod, iPhone, or for that matter, any other music-playing device, I have never dealt with an issue such as this.

     

    I trust something will be addressed so I can safely load my music back on to my iPad, and use it for the purpose it was built - multifunctional (work or play), convenient, and always-on - so that as long as it is charged, I can reliably count on it for any use. Until then, I feel a bit like I have a cool-looking Windows device - i.e., good for work, but with personal limitations...

  • Steven Shmerler Level 1 Level 1 (60 points)
    Currently Being Moderated
    Feb 8, 2012 6:28 AM (in response to DShen)

    FYI. To fix the problem I just turned my wireless keyboard off and wil sell it on eBay. Maybe I'll try a trip the the genius bar first.

  • Steven Shmerler Level 1 Level 1 (60 points)
    Currently Being Moderated
    Feb 8, 2012 6:37 AM (in response to Alpalfilms2)

    Alpha: all I know is that I never had this problem until I got a wireless keepboard and it stops when the keyboard is off or not around. But you could still be right if there's a setting that gets set for the keyboard and causing the problem.

     

    Personaly, I'd go to a Genius Bar. It's free and they'll solve it and then you can share it here. Thanks.

     

    Steven

  • MrsRibs Calculating status...
    Currently Being Moderated
    Feb 21, 2012 4:58 PM (in response to DShen)

    This has been happening to me as well.  I resorted to moving my music into a folder on the home screen so it could be activated.  It still happens though.  I do have a keyboard, but I doubt that's the problem as it was happening to me before I got the keyboard - and just happened after I had disconnected the Bluetooth.

    I guess I need to go to the genius bar as well.

  • Steven Shmerler Level 1 Level 1 (60 points)
    Currently Being Moderated
    Feb 22, 2012 11:13 AM (in response to Carrie-T)

    @Carrie-T

     

    That is odd. I only experienced the problem after buying the bluetooth keyboard. When it is on and close enough to my iPad, if I hit a key, it seems to set the music to play.

     

    When I turn the keyboard off, the problem stops.

     

    For me, it is clearly related to the keyboard. So I'm wondering.. do you have any other bluetooth hardware running that is close enough to your iPad? I assume your iPad (or iPhone?) needs to recognize the bluetooth device to make this happen.

     

    Do you have any other bluetooth devices besides the keyboard?

     

    To everyone reading this with this problem, I would highly recommend making a Genius Bar appointment and bringing the Apple device that is randomly playing music along with your keyboard  and demonstrating it for a tech there. I think this is the only way to resolve this is to get Apple directly involved.

     

    Hope that helps. If you do... and get a resolution, please advise this thread so we all know.

  • pjl123 Level 5 Level 5 (5,450 points)
    Currently Being Moderated
    Feb 22, 2012 12:31 PM (in response to DShen)

    This shows up with some frequency, and it is always the existence of a bluetooth device.  Keyboard, and somtimes speakers or headphones.  All keyboards and some headphones and speakers have a control to start music at the push of the right button.  It is not a bug, but part of the design.

     

    Turn off the device.  Pull the batteries if you have to.   Or totally turn the bt radio off in the pad, and only tuen it on when you want to use it.

  • jbatlanta Calculating status...
    Currently Being Moderated
    Feb 25, 2012 7:58 AM (in response to DShen)

    I READ THROUGH ALL OF THESE POSTS AND I CAN'T FIND THE NAME OF THE PERSON WHO HAD THE CORRECT SUGGESTION, BUT KUDOZ TO HIM/HER.  I have an iPad2 and an apple wireless keyboard.  I just started carrying my apple wireless keyboard in an origami case (which i love the functionality of it serving as a stand/work station for my iPad) and music would begin auto-playing from my backpack.  I have a ridiculous playlist of songs i have sung at karaoke bars before, so being in a business meeting and having Kenny Rogers's "Lady" playing is embarassing for a 41 year old male (ok singing that song at a karaoke bar is embarassing as well).  I read through all of the proposed solutions, and turning off bluetooth on the iPad each and everytime you go to transport it in a bag would be way too cumbersome.  I tried the solution suggested of powering down the apple wireless keyboard so that the F8 button when accidentally pressed by the force inside my backpack would not activate the music player on the iPad2, and it works brilliantly.  Hold the power button on the apple wireless keyboard down for about 3 seconds - first the tiny green light will come on, and then it will go off.  To test this, I put my iPad2 in sleep mode without powering down the keyboard, hit the F8 button and sure enough, phantom music playing.  I powered the apple wireless keyboard down, put the iPad2 to sleep, hit the F8 button and no music.  Hit many keys and no music.  Put both hands on the keyboard and pressed all of the keys and no music.  Pressed the power button once to power up the apple wireless keyboard again, pressed F8 and phantom music playing again.  Life is good.  Someone posted they deactivated their bluetooth and the music still played?  That sounds like a different issue.  For those of you with an apple wireless keyboard that you transport in a bag with an iPad2 in sleep mode, powering down the keyboard is the best solution so that the F8 key does not autoplay.

  • neveralull Calculating status...
    Currently Being Moderated
    Apr 6, 2012 9:23 PM (in response to jbatlanta)

    My wife and I each bought a new iPad. I had no wireless keyboard, but my iPad started playing a radio station in the middle of the night while asleep in it's bag. Tonight we bought wireless keyboards. In the store, my wife's iPad started playing music when it was asleep in it's bag, and the Apple so-called expert at the Apple store told her to turn the iPad completly off. This is a totally stupid solution. On the way out of the store, my iPad started playing music in the bag as well. I'm going to complain to Apple about it.

  • Steven Shmerler Level 1 Level 1 (60 points)
    Currently Being Moderated
    Apr 7, 2012 7:32 AM (in response to neveralull)

    Just noticed your post neveralull this mornging in my inbox and also that this thread started in 2010 two years ago! Surprised Apple hasn't fixed nor apparently acknowledged it as I too have found in my days trying to fix the problem that all of the Apple reps I spoke with had never even heard of the issue like you saw right there in the store.

     

    Personally, I wouldn't have left the store until an Apple rep there addressed, witnessed and documented the problem. But then you might not have realized how long this has been going on.

     

    Now that you do and you see this 2 year old thread, if you don't live far from that store, you're on AppleCare, I would print out this thread and march back in to the Genius Bar and get explanation and their top tier tech staff to witness this problem, comment and come up with a plan on what to do.

     

    My solution? I just turned my keyboard off and never use it. I should probably just ebay it but I'm sure there will come a day where I need it so I'll let it collect dust a little longer   Apple are you listening?

  • Steven Shmerler Level 1 Level 1 (60 points)
    Currently Being Moderated
    Apr 7, 2012 9:05 AM (in response to DShen)

    Eureka! I have found the issue!

     

    While talking with AppleCare just now I was able to recreate the issue and workarounds to stop it. Here's what I learned:

     

    1. iPad and BlueTooth keyboard need to be on. iPad in sleep mode versus fully off.

     

    2. Pressing the F8 key turns on your music whether your iPad music icon says Music or iPod which depens if you're on iOS 4 or 5 (at the time of this writing).

     

    3. So if your iPad and keyboard are in  say... your knapsak, briefcase, etc. and your F8 key gets pressed accidentally, your music will start playing (if your ipad is sleeping and your keyboard is on).

     

    4. If you have YouTube on & in sleep mode, I noticed that YouTube will start versus iPod/Music.

     

    5. If your iPod/Music app was off/quit when your F8 key got pressed and started your iPod/Music playing a song, if you double click the iPad Home button you will be surprised to see that the iPod/Music app icon is NOT showing in the one inch area at the bottom of your iPad where all your "on" apps show.

     

    6. So how is your music playing if the music app doesn't show presuming it isn't "on"? It turns out iPod/Music is always in like a "ready" mode. Double click the iPad Home button. When the bottom app area appears, swipe from left to right in the app area and you will now see your music app controls to start/stop, etc.

     

    7. So.. this F8 key deal, is not a bug, but per AppleCare the way BlueTooth keyboards are designed. But to my mind there SHOULD be a preference to disable the F8 key so your music doesn't start playing in a quiet lecture class or biz meeting should you have left your iPad in sleep mode and your keyboard on.

     

    8. Workaround 1: Turn your keyboard off before putting in a case along with your iPad. Hold on/off key on right for a few seconds till tiny green light goes off in upper right above the CD eject key. If your keyboard is off, F8 won't work and can't turn on your iPad's music.

     

    9. Workaround 2: if your keyboard is on and the F8 key starts playing your iPad music or YouTube, get to your keyboard and press F8 to stop it, or F10 to mute the sound.

     

    10. Workaround 3: open your ipad, double click the home button to show your apps, swipe left to right in lower app area, when your music controls appear, press Stop.

     

    11. Write Apple and request that they give us a preference to disable the F8 key in:

     

    iPad > Settings > General > Keyboard... in an upcoming iOS.

     

    How To Write Apple:

     

    Go to <apple.com> and in the lower right of most pages, even the homepage, is the link "Contact Us" - click it. On the lower right of the next page is a box of links "Website Feedback" - click "Product Feedback". On the next page you'll see lots of icons for various Apple products but there isn't a keyboard one, so click the iPad and fill out the form page with your observation and request for F8 bluetooth keyboard disable capability. It would be nice to know what all the other macros associated with the F keys are and do as we may want to be able to disable or edit them in some way.

     

    Mystery solved. BTW... if there already is a way to control the F keys on a BlueTooth keyboard as related to your iPad, please advise in this thread.

     

    Thanks.

    Steven

  • jbatlanta Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 7, 2012 10:38 AM (in response to Steven Shmerler)

    You do not need workaround #2 or #3.  If you simply turn your keyboard off, regardless of what buttons are pushed while your apple wireless keyboard is in your bag, the music will not turn on even if the F8 button is pressed accidentally.  In the time that has elapsed since I posted this solution originally, the only inconvenience I have found is you have to turn on your keyboard when you want to use it again - after about a week of doing this in and out of meetings and in and out of the office, it is now a habit and not an inconvenience.

  • alonewithmyprincipals Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 7, 2012 10:39 AM (in response to DShen)

    My original  workaround was to 1- turn off the keyboard and 2- disable Bluetooth every time I put it in my bag. I had to do this because if the keyboard "on-off" button was bumped in the bag, it would activate the keyboard and at some point I would once again be listening to tunes from inside my bag and/or wouldn't hear them but have a dead iPad battery when I did pull it out.

     

    My newest workaround was to buy the Zagg folio with its own keyboard. It's built to make sure there is no accidental activation of the keyboard when it's closed up

  • Steven Shmerler Level 1 Level 1 (60 points)
    Currently Being Moderated
    Apr 7, 2012 10:59 AM (in response to jbatlanta)

    Agree to both the last two posts. I was just giving options and agree that turning off your keyboard is probably the best and easiest and saves battery life maybe too.

     

    But I'd still like to see Apple offer us a "disable" F8 ability and any other F keys that we should know what they do

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.