Skip navigation

Airport Extreme blocking internet on phone and ipad but not imac

3698 Views 5 Replies Latest reply: Aug 16, 2013 7:48 PM by QueenCeleste RSS
Christina D. Calculating status...
Currently Being Moderated
Apr 7, 2012 8:13 AM

I got a new TIme Warner cable modem yesterday and since then my Airport Extreme does not work properly.

Time Warner see it at their end but told me that it blocks the signal from the modem to the computer.

However after much fiddling around with it I managed to get it working again with my computer.

 

So now I have wireless internet on my computer, but although the router is recognized by my ipad and my phone it won't connect them to the internet.

I restarted all devices multiple times and I even reset the entire network.

 

What is going on?

 

Also, I'm using an old Airport Extreme (the round one) that Apple no longer supports, however I also have a newer square version, but my computer doesn't recognize it at all. What gives?

iMac, Mac OS X (10.5.8), ipad 16GB, 3G+ wifi, video ipod G5, ipod shuffle
  • Tesserax Level 8 Level 8 (47,545 points)

    Anytime you change ISPs or networking hardware, you should perform a complete power recycle of all of your networking gear. Please try the following:

    • Power-down the Time Warner modem, AirPort Extreme Base Station (AEBS), and computer(s).
    • While all of the devices are still powered down, verify that the Ethernet cable coming from the modem is connected to the WAN (circle of dots) port on the AEBS.
    • Perform a "factory default" reset on the AEBS. After the reset has completed power-down the AEBS.
    • Power-up the modem; wait at least 10-15 minutes to allow it enough time to initialize.
    • Power-up the AEBS; wait at least 5-10 minutes to allow it enough time to initialize. (Note: Because you performed a reset, the AEBS' status light may continue to flash amber. This is typically ok as it is telling you that some additional configuration steps, like enabling wireless security, will still be needed.)
    • Power-up your computer(s).

    All network clients should now be able to access the Internet through the AEBS connected either by wire or wireless. Please post back your results.

  • javadib Calculating status...

    I have had the same issue for the past few weeks and finaly it is resolved. I had the regular modem from Timewarner and it was working perfectly with my AEBS for the past 2 years. No issues at all. Out of nowhere 3 weeks ago my mo AEBS started getting the 169.x.x.x ip address therefore not communicating with the modem. Cutting the story short, I had Timewarner's Tier 1, 2 and 3 involved. 3 different techs and their suppervisors visited my house pointing finger at the Apple and I contaced Apple and got no resolutions either. The AEBS at somepoit would connect to the internet and then stop communicatiog due to invalid ip address. I decided to change my modem to a more advanced modem ARRIS TG852 (Telephony modem with wireless) from TimeWarner. That did not solve the issue either. I also tried the solution Tesserax offered above but unfortunatly it did notwork for me. as of one houre ago I resolved the problem and would like to share it with you.

     

    Standard Timewarner modem:

    1. Call Timewarner and have the tech support configure your modem remotely into a Bridge Mode. (yes that simple)

    2. Factory reset you AEBS and go through the setup.

     

    ARRIS modems or any other wifi capable modems/routers:

    1. Call Timewarner and have the tech support configure your WiFi modem remotely into a Bridge Mode. (yes that simple) Sadly enough non of the techs offered this to me or was even aware that this will resolve the issue. Now they know. LOL

    OR

    1. Get to your routers setup page. for ARRIS go to http://192.168.100.1

    2. Login as admin and use default password "password" to login.

    3. go to Firewall tab and disable the firewall (your AEBS will have its own firewall)

    4. to to Wireless tab and Disable wireless (uncheck the box)

    5. go to LAN tab and under the NAT title which is close to the bottom of the page select "Bridge"

    This option will reset your modem. Give it a few minutes for your modem to reestablish connections with its center and come back to life.

     

    Now your Timewarner WiFi modem is turned into a dumb modem (bridge mode) and your AEBS will work like a charm. 

     

    6. Factory reset you AEBS and go through the setup. 

     

    It only took me 3 weeks to figure this out by trying any possible combination of settings and resetings and reconfiguration you can imagin. I have recreated this issue and resolved it following these steps and it worked for me. I hope it works for anyone else that may be facing the same challenge.

     

    Cheers

  • QueenCeleste Level 1 Level 1 (0 points)

    Javadib, this worked like a charm. Thanks!

     

    Message was edited by: QueenCeleste

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.