Skip navigation

Iphone 4S wifi problem

339254 Views 422 Replies Latest reply: Apr 6, 2014 7:49 PM by guhanmathi RSS Branched to a new discussion.
  • keithybabes2 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 18, 2012 10:01 AM (in response to coloursss)

    do we know if this is an apple related issue as my wifi conection was fine yesterday at home and today i cant connect to it all fom my iphone but my laptop is connected now as i write this reply,

     

    i took ur advice and tried  airplane mode etc

     

    no joy for me as im using 3G still

     

    its so annoying as i only have 750mb a month so i hope i dont exceed the limit this month

     

    any advice wud be apprecaited

  • flogger12345 Level 1 Level 1 (35 points)
    Currently Being Moderated
    Mar 18, 2012 10:20 AM (in response to keithybabes2)

    Haven't heard of any wifi issues on my 4S. have you tried rebooting your wireless router? /___sbsstatic___/migration-images/178/17891310-1.gif

  • i-PROTESTER Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 18, 2012 10:25 AM (in response to shaheeriqbal)

    I tried that solution by removing the skype totally from the phone and also by removing the app from the itunes library then sync the phone then logged on to the skype from the pc and changed the profile pic then again i downloaded the skype again from the app store and guess what it's working fine since yesterday including facetime imsg and find my iphone … hope this solution will be the last

  • ting from sibu Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 22, 2012 8:51 PM (in response to shaheeriqbal)

    i have the same problem too. wifi keep connect but cant find any... i think they not yet solve the address problem .

  • JadeFibula Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 27, 2012 12:06 AM (in response to shaheeriqbal)

    Hey seems like maybe u can help my with my iPhone problem? My wifi switch on/off is not available suddenly, I didn’t even touch or change any setting. Then when I try to switch it on the column on wifi in the general setting, it looks like my iPhone doesn’t support or provide a wifi connection to connect it to any wifi. How come this happen? And how do I fix this? Thank youuu

  • iPhone1901 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 5, 2012 5:09 AM (in response to shaheeriqbal)

    FIXED = SOLUTION. My girfriend had the same problem for almost a week. Tried everything suggested on these pages and more.
    I managed to FIX this by = ''Unsrewing the screw(s) on the Battery connector & disconnecting the battery for 5 minutes'' Then reconnect the battery, put the contact clip back in & screw the screw(s) back in, Powered it on, left the phone for 2 minutes to boot up fully then went in to settings and the Wi-Fi Network was there to connect to. Had a solid connection ever since.

  • iPhoney87 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 7, 2012 3:14 AM (in response to shaheeriqbal)

    I've had my iphone 4s since around the end of november and my wifi has worked perfectly fine, over the last week or so when at home the wireless loses connection, even though its still registering as being connected, its actually impossible to use anything, i find that it tends to lose connection when i switch between internet based apps, at the minute for me its mainly 'facebook' and 'zombie takeover'. i dont have skype installed and zombie take over is the most recent app ive downloaded. as for getting a new router, im not willing to fork out for apples o so obvious **** up.

  • Weirdear Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 10, 2012 2:54 AM (in response to iPhoney87)

    Turn off FACE TIME.  Mine works fine for now.

  • Sportscarl Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 13, 2012 1:57 PM (in response to yih)

    I have had my 4s since November and up until today it's been fine but NOW IT CONNECTS FOR ABOUT 20 seconds. My iPad works fine it has to be the 4s.  M friends' androids phones connect fine and stay connected. I am going to have a word in the Apple Store tomorrow   

  • Adrian Campbell Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 19, 2012 11:12 AM (in response to shaheeriqbal)

    I have the same problem, however not just on Wifi.  When sending emails all looks fine.  When you actually check sent items and outbox there is nothing there.  VERY DISAPPOINTED WITH THIS!!!!  Several emails just lost with no trace and they did not get sent.  Anyone having the same issue???

     

    Adrian

  • klemengento Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 9, 2012 5:46 AM (in response to alforse)

    you're right man.. you're right.

  • ACable Level 1 Level 1 (10 points)
    Currently Being Moderated
    May 9, 2012 9:10 AM (in response to shaheeriqbal)

    I had a sililar issue to this, and found a solution that worked for me.  Seems like there are many other wifi issues/solutions out there.  Hopefully this helps.

     

    https://discussions.apple.com/message/18341398#18341398

  • danny128 Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 15, 2012 8:40 AM (in response to shaheeriqbal)

    My problem may be related to this discussion, but I haven't found a fix - after reading the string and spending a few hours with applecare.  So help me if you can!

     

    I bought a new iphone4s last Friday, came home and tried to link it to my wifi- netgear wndr3700v2 's wpa2 network.  the iphone will not see that network, though my macbook pro and my wif's older macbook both are connected to the same network. the iphone does see the wep network, but that has no revealed password/passphrase and i have my smart tv's and bluray wifi connected to it through the push to connect (wps) function - which the iphone evidently does not support (though my Blackberry did).  the only way i have found to connect to my wifi is by unsecuring the network that was set to wep (the one my smart tv's are using).  I don't feel safe with having my iphone on an open wifi. If you have had same issue and found a fix or a better work around, let me know.  thanks. 

  • Mr J Diddy Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 18, 2012 3:30 AM (in response to danny128)

    I've had the same iphone 4s issue with my home wifi network.

     

    all my other mac devices are working fine (2 x ipad2, 2 x iphone 3S, 1 x mac book),

     

    so, I just changed the channel on my netgear router, and it's appears to have solved the problem.

     

    I'm using channel 2

     

    fingers crossed this works.

  • lardie Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 23, 2012 1:18 PM (in response to Climberfx)

    agree...apple needs fix asap...and it is a problem with the new os....i am closed to reporting this to bbb and nbc....thousands and thousands are impacted.

1 ... 18 19 20 21 22 ... 29 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (18)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.