Skip navigation

Can't Log into Messages BETA

850 Views 6 Replies Latest reply: May 3, 2012 1:50 PM by Ralph Johns (UK) RSS
dandycoxis Calculating status...
Currently Being Moderated
Apr 10, 2012 7:57 AM

Hello there, Igot this little problem. I downloaded the messages beta for my Mac but at the time when I try to log in (first account setup) the process or loading seems to not finish and stays this way forever. Any help? I already tried to log in with another Apple ID (I have 2, but at first I used the one I use the most)

 

Here's a photo I took so you can see how the setup screen stays

 

Screen Shot 2012-04-10 at 9.43.09 AM.png

Messages Beta, Mac OS X (10.7.3)
  • Greeeg Calculating status...
    Currently Being Moderated
    Apr 10, 2012 9:53 AM (in response to dandycoxis)

    Same here... since 1 day…

  • Ralph Johns (UK) Level 9 Level 9 (66,805 points)
    Currently Being Moderated
    Apr 10, 2012 1:53 PM (in response to dandycoxis)

    Hi,

     

    The pic does not work.

     

    Open the Activity Monitor in Applications/Utilities and Quit the IMAgent item (You will probably have to confirm Force Quit).

    It will start up again straight away but now try Messages.

     

     


    9:53 PM      Tuesday; April 10, 2012


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

      iMac 2.5Ghz 5i 2011 (Lion 10.7.3)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

  • Ralph Johns (UK) Level 9 Level 9 (66,805 points)
    Currently Being Moderated
    Apr 12, 2012 11:01 AM (in response to dandycoxis)

    HI,

     

    Open System Preferences > Network > Advanced Button > DNS tab

    Add the Public DNS server 8.8.8.8 to the list

     

     


    7:01 PM      Thursday; April 12, 2012


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

      iMac 2.5Ghz 5i 2011 (Lion 10.7.3)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

  • yapmaul Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 3, 2012 1:43 PM (in response to Ralph Johns (UK))

    This solved it for me.  Thanks Ralph!  Seems to be the answer to all my mobile device sync problems!

  • Ralph Johns (UK) Level 9 Level 9 (66,805 points)
    Currently Being Moderated
    May 3, 2012 1:50 PM (in response to yapmaul)

    No problem

     

    Thanks for  letting us know.

     

     


    9:50 PM      Thursday; May 3, 2012


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

      iMac 2.5Ghz 5i 2011 (Lion 10.7.3)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.