Skip navigation

iCloud P03-imap.mail.me.com down?

6833 Views 26 Replies Latest reply: Feb 13, 2014 12:10 PM by dbainbridge2 RSS
1 2 Previous Next
DJ.Rumpy Level 1 Level 1 (10 points)
Currently Being Moderated
Apr 10, 2012 10:06 AM

Is anyone else on this server having problems connecting? I'm getting very slow response which either times out or eventually connects. My other account on P07 connects immediately.

 

Of course the iCloud status reports everything is fine on Apple's main page, which obviously is not the case :\

 

Really wish there was a way to report issues with iCloud.

MacBook Pro, Mac OS X (10.7.3)
  • swest47 Calculating status...
    Currently Being Moderated
    Apr 10, 2012 10:22 AM (in response to DJ.Rumpy)

    Yup! Same issue. I've been having this on and off all weekend.

     

    The latest version is it won't retain my password. I've been asked to enter it twice in the last hour all to no avail. Eventually iCloud vomits forth a few emails only to go back into hybernation.

     

    Very frustrating.

  • Csound1 Level 7 Level 7 (32,380 points)
    Currently Being Moderated
    Apr 10, 2012 11:27 AM (in response to DJ.Rumpy)

    DJ.Rumpy wrote:

     

    For the password prompt issues, just right click the mail icon in your dock and select quit or just ensure Mail is selected in the forground and press Command + Q to quit mail. Relaunch Mail and the password prompts should stop, at least for a while. That has been on ongoing problem since Lion beta and I don't know if they will ever fix it. Putting in your password is a waste of time as it will simply continue to prompt over and over.

     

    Mine finally started working again somewhat about 5 minutes ago.

     

    Really wish they would fix these mail quirks. I agree the password prompt issue is also VERY irritating.

    Does your password consist of 8 or more characters with 1 or more uppercase letters, 1 or more numbers and no special characters?

  • Csound1 Level 7 Level 7 (32,380 points)
    Currently Being Moderated
    Apr 10, 2012 11:46 AM (in response to DJ.Rumpy)

    use imap.mail.me.com (incoming) and smtp.mail.me.com (outgoing) see if that helps.

  • swest47 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 10, 2012 12:32 PM (in response to Csound1)

    I would love to use another server but in my Preferences>Account> Incoming Mail Server is set to P03-imap.mail.me.com and its grayed out. It cannot be changed.

     

    Apparently iCloud set that at some point because it wasn't set that way when I first set up the account.

     

    Any ideas?

  • Csound1 Level 7 Level 7 (32,380 points)
    Currently Being Moderated
    Apr 10, 2012 12:33 PM (in response to swest47)

    Enter the account manually then.

  • swest47 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 10, 2012 12:42 PM (in response to Csound1)

    Oh, if it were that simple!

     

    When I tried to enter the account manually after putting in my password it automatically assigned me to the same P03 server. I wasn't even given the chance to manually enter the server.

  • Csound1 Level 7 Level 7 (32,380 points)
    Currently Being Moderated
    Apr 10, 2012 12:43 PM (in response to swest47)

    swest47 wrote:

     

    Oh, if it were that simple!

     

    When I tried to enter the account manually after putting in my password it automatically assigned me to the same P03 server. I wasn't even given the chance to manually enter the server.

    That is because you are still using the auto setup (which I suggested you avoid)

  • swest47 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 10, 2012 12:47 PM (in response to Csound1)

    OK, I don't undestand the procedure then.

     

    Please point me to a support document on how to manually enter an iCloud account.

  • Csound1 Level 7 Level 7 (32,380 points)
    Currently Being Moderated
    Apr 10, 2012 1:00 PM (in response to swest47)

    In Mail>Preferences>Accounts, click the plus sign for a new account, at the next screen enter your username, press the option key (the 'create' command will change to 'continue', press continue, you are now in manual mode.

  • swest47 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 10, 2012 1:02 PM (in response to Csound1)

    Thanks

  • Csound1 Level 7 Level 7 (32,380 points)
    Currently Being Moderated
    Apr 10, 2012 1:03 PM (in response to swest47)

    swest47 wrote:

     

    Thanks

    You're welcome.

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.