Skip navigation

3 beeps booting from Snow Leopard install disk

11282 Views 7 Replies Latest reply: Oct 27, 2013 10:21 PM by AmityTech RSS
qwerpo Calculating status...
Currently Being Moderated
Apr 9, 2012 2:30 PM

When I try to boot from my Snow Leopard installation DVD on my MacBook Pro after a moment I get three beeps, repeatedly and have to power off to stop it.

The same laptop boots from its own hard disk fine so I'm pretty sure the RAM is OK.  And the same DVD can be booted on other laptops.  It is a generic Snow Leopard 10.6.3 installation disk, not a machine-specific one that came with some other hardware.  Also on the MBP that can't boot from that DVD I can actually read the disk fine as media in the optical drive so I think that drive is OK.

 

I think I can get around the problem by using another Snow Leopard machine erase the disk on the laptop booted in target mode and then reinstalling to it from the install disk mounted as media on the second Snow Leopard machine but I just wondered why I was getting the three beeps.  I hope I don't need to revert my firmware somehow.

MacBook Pro, Mac OS X (10.6.8)
  • CMCSK Level 6 Level 6 (10,200 points)
  • Shootist007 Level 6 Level 6 (16,640 points)
    Currently Being Moderated
    Apr 9, 2012 4:04 PM (in response to qwerpo)

    What version is your MBP? If it is a early or late 2011 (or even a late 2010) and you are trying to use the Retail 10.6.3 DVD that may be the problem. That DVD may not have the correct drivers for your system. I know this is true IF it is a early or late 2011 model. You need a machine specific disc or a disc that has 10.6.8.

     

    And if you try to clone it from another Mac that other mac has to be running 10.6.8.

     

    When trying to boot my late 2011 with the retail disc all I get is beeps.

     

     

    EDIT:

     

    If you can still connect it to that other Mac in TDM then after installing the 10.6.3 version Update it to 10.6.8 with the Combo updater. It should then boot in your MBP.

  • elenaismyname Calculating status...
    Currently Being Moderated
    Mar 22, 2013 12:31 PM (in response to qwerpo)

    Hi the image is now missing to this solution and I am having issues with my macbook. I tried to install Snow Leopard on my 2011 Macbook Pro and now it continues a series of three beeps. Any help would be greatly appreciated.

  • Shootist007 Level 6 Level 6 (16,640 points)
    Currently Being Moderated
    Mar 22, 2013 1:31 PM (in response to elenaismyname)

    The image that is missing has nothing to do with the solution to the problem. It was something the poster added and has since removed and or changed the link to.

     

    This is what is was.

     

    dancingsmilie.gif

     

    As to your problem 3 beeps means there is a memory problem. You should take the back off and Reseat the RAM. If it continues to beep then you have a more serious problem that more then likely only Apple can fix.

     

    As to why it happened when you were trying to install Snow Leopard in my honest opinion it is just a coincidence.

     

    As to installing SL on a 2011 MBP that is possible. If your MBP originally came with Snow Leopard then you have the system restore disc that came with the system. If you have a later 2011 model, A Late 2011 Model, then the only way to install Snow Leopard is to get a SL DVD disk or DMG files of 10.6.7 or 10.6.8 version. No earlier version of SL will install on a Late 2011 model MBP.

  • AmityTech Calculating status...
    Currently Being Moderated
    Oct 27, 2013 10:21 PM (in response to qwerpo)

    I'm seeing something very similar here, with a MacBook Pro 8,1.  I've run Memtest over the RAM several times, and it passes with flying colours.  The computer consistently boots fine from its internal HD and from external volumes over Firewire.

     

    Trying to boot from a TechTool Pro DVD, however, is giving me the three beep error every time.  If I boot up holding the option key, I get the screen showing the available boot volumes, and this works fine until I select the TTP DVD.  Once I try to boot from it, the computer starts beeping then freezes.  I know the DVD is fine, as it works fine booting other Macs of the same vintage.

     

    I know the 3-beep warning is supposed to indicate bad RAM, but in this case something else is going on.  Very strange!

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.