4 Replies Latest reply: Apr 12, 2012 4:01 PM by seeren
jpcote Level 1 Level 1 (0 points)

About a year ago I created a few custom tuning tables for Logic Pro 9. I put them in /Library/Application Support/Logic/Tuning Tables and was able to select them in my projects settings (they showed up in the fixed tuning dropdown menu).

 

Now, I'm trying to use them and they do not show up. The files are exactly at the same place in the Tuning Tables folder but they do not show up in the dropdown menu as they did before.

 

Any ideas as to what might be happening ?


Logic Pro, Mac OS X (10.6.8)
  • 1. Re: Tuning Table Not Recognized
    seeren Level 4 Level 4 (3,050 points)

    My psychic abilities are telling me that you have upgraded to 9.1.6 or .7.

    Certain folders have been moved.  Logic looks for these (Tuning Tables, Templates to name two) in the Logic Pro.app package contents (right click on the application).  Look in "Resources" for the Tuning Tables folder, and copy your custom jobbies to that folder.

  • 2. Re: Tuning Table Not Recognized
    jpcote Level 1 Level 1 (0 points)

    Well it seems you really are a psychic ;-) I moved my tuning tables inside the Logic Pro.app package and they instantly showed up in the tuning dropwdown menu.

     

    To be precise, it seems that tuning table files need to go in /Applications/Logic Pro.app/Contents/Resources/Tuning Tables/.

     

    One has to wonder though why such changes in a minor version update ? And why hide them inside the Logic Pro.app package. Is there a technote detailing all those changes ? I have many folders inside /Library/Application Support/Logic. Are they all obsolete now ?

     

    In any case, thanks a lot for you help.

  • 3. Re: Tuning Table Not Recognized
    jpcote Level 1 Level 1 (0 points)

    I looked at the Logic Pro 9.1.7 release notes and it does not say anything about folders changing location. I also checked older release notes without any success...

  • 4. Re: Tuning Table Not Recognized
    seeren Level 4 Level 4 (3,050 points)

    It's not documented AFAIK.  I couldn't tell you what was moved, either.  Just that some are.  The stuff was moved in the .6 update.  Little things like one template used to have a "Studio Brush Kit" & 'Studio Tight Kit" now has just "70's kit."  Same template name - different location, and Logic doesn't look in the HD path for things that were moved into the .app folder.

     

    My guess on the reasoning behind the move is that it is the same mindset that makes the user library invisible in Lion.