Skip navigation

Mail no longer shows attachments in paper clip column

13560 Views 33 Replies Latest reply: Feb 13, 2014 12:22 PM by Hope108 RSS
1 2 3 Previous Next
kkd78 Calculating status...
Currently Being Moderated
Jul 30, 2011 6:10 PM

Since updating to Lion, new emails that have attachment do not have a paper clip showing in that column.  Old emails have it.  I need it to show and can't figure out how to make that happen.

 

I'm sure it simple, can anyone help?

Thanks

iMac, Mac OS X (10.7)
  • leroydouglas Level 6 Level 6 (13,330 points)
    Currently Being Moderated
    Jul 30, 2011 6:34 PM (in response to kkd78)

    Is this the inbox or the sent box?

     

    In classic view you control click in the column header area and check attachment. This should carry over to the new View.

     

     

     

    Newly sent mail seem to be missing the Attachment paperclip (sent box.)  Hopefully this can be sorted with enough feedback.

     

     

    http://www.apple.com/feedback/

    MacBook Pro, Mac OS X (10.7), 2.4GHz IntelCore i5 320 HD 8GB RAM
  • leroydouglas Level 6 Level 6 (13,330 points)
    Currently Being Moderated
    Jul 30, 2011 6:37 PM (in response to kkd78)

    Yes old import mail of mine in the Sent box show the icon,  Since Lion upgrade the icon is missing from newly sent mail.  Bummer

  • coocooforcocoapuffs Level 3 Level 3 (845 points)

    I think the problem (bug) is bit worse. Try sending just an attachment (no text). I get this for a display:

    Screen Shot 2011-07-31 at 7.34.22 AM.png

    Perhaps why the icon missing, is because Mail can't determine what's in the message correctly. Well, let's see what comes out in 10.7.2

  • artboygrafix Calculating status...

    Exact same problem here. Have you heard anything yet? Nothing in this thread either applies directly, or fixes the issue, for me. 10.7.1, Apple Mail (all current), multiple POP and IMAP accts checked, no paper clips in Sent. Tried, for fun, to moving sent mail with attachments (and no clip) into another mailbox, like Inbox, to see. Still didn't show up. No response from Apple on bug report, of course.

  • leroydouglas Level 6 Level 6 (13,330 points)

    artboygrafix wrote:

     

    10.7.1, Apple Mail (all current), multiple POP and IMAP accts checked, no paper clips in Sent. Tried, for fun, to moving sent mail with attachments (and no clip) into another mailbox, like Inbox, to see.

     

    Still didn't show up. No response from Apple on bug report, of course.

     

     

     

    I did get a follow up from the bug report on Date:           August 15, 2011 

     

    From the Developer Support- it is a known issue. 

    MacBook Pro, Mac OS X (10.7.1), 2.4GHz i5 320GB HD 8GB RAM
  • SPMacguy Calculating status...

    I cant' believe it's been a known issue since August 2011 and at the end of March 2012 it's still not fixed. This is a major hassle. Apple, please do something about this!

  • *fleecy* Calculating status...
    Currently Being Moderated
    Apr 12, 2012 2:37 PM (in response to kkd78)

    10.7.3 here, and still the same issue persists.

     

    Apple, fix this please.

  • Ashka Level 4 Level 4 (3,760 points)
    Currently Being Moderated
    Apr 12, 2012 7:05 PM (in response to kkd78)

    In Lion the paper clip is shown (if there is an attachment) after the senders name in the message list.

    OSX 10.7.3

  • Ashka Level 4 Level 4 (3,760 points)
    Currently Being Moderated
    Apr 12, 2012 7:29 PM (in response to Ashka)

    Got signed out.

    The sent paperclip shows up fine if the mail is put into folders on your Mac or if the reply is opened.

     

    You can always change over to the old classic Layout >  Mail prefs > Viewing.

    Just left click the bar and select the columns you want including attachments..

  • SPMacguy Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 12, 2012 7:44 PM (in response to Ashka)

    I have 0SX 10.7.3, I'm in classic layout mode because that's what I prefer. After switch to Lion, the paperclip for sent emails simply does not appear. Perhaps it does for you, but it does not for me, and apparently many others. If we could figure out why it is a problem for some but not for others, maybe a fix could be worked out.

     

    If I open the email, then I can see the attachment, but this isn't the problem. The problem is that the paperclip doesn't show up in the paperclip column for any sent email, so  when I'm trying to find sent emails with attachments, I can't identify those with attachments.

     

    It is also odd, because the clip DOES appear for incoming mails, just not sent mails.It's a real pain, and clearly many people have this problem and Apple has not solved it.

  • maestrodave Calculating status...
    Currently Being Moderated
    Apr 12, 2012 10:03 PM (in response to kkd78)

    I have the same problem. Has anyone tried Thunderbird?

  • artboygrafix Level 1 Level 1 (0 points)

    Thunderbird works fine, I've used it off and on, no complaints at all - message rendering is good, but I've noticed one or two odd things which may have more to do with the message, not the mail app. If you're an iPhone user, I dont know how well it integrates, but it's the best desktop mail option if you want to ditch Apple Mail, IMO. I can't believe how annoying it is not to have the paperclip for attachments in sent mail in Apple Mail, but it really is bothersome. Has anyone found a plug-in for Mail that fixes this? Clearly Apple has other fish to fry.

  • iBiM Level 1 Level 1 (5 points)
    Currently Being Moderated
    Apr 16, 2012 2:40 PM (in response to kkd78)

    Solved - I have the same problem and found a solution to resurrect the clip icons in the sent folder.

    I read it on another Apple post and revised it slightly to work a bit easier.  See below :

     

    [ Note : For the original solution click on the link and go down to oakmontoz's solution.   https://discussions.apple.com/thread/3308790?start=0&tstart=0 ]

     

    1 - Create a rule in the Mail Preferences pane

    2 - Call it "Get My Paperclip Icons Back!"

    3 - Set conditions as below :

    A - If ALL of the following conditions are met :

    B - From Ends With [Your email address here]   (you can do this for multiple too]

    C - Any Attachment Name Contain "."  [with the quotations around the dot]

    Perform the following  actions :

    D - Mark as Read  [which really makes no impact on how its viewed]

     

    Click Ok.  When message "Do you want to apply your rules to messages in selected mailboxes?" I chose "Dont Apply".  [But you can click "Apply" if you are in the "Sent Folder"

     

    Then go to your sent folder, Select your messages [recent/all], and right click "Apply Rules" or from the menu Message -> Apply Rules.

     

    Voilla!  Paperclip icons are back.  Plus "Mark as Read" did no harm to your already colored/flagged sent emails.

     

    Hope this helps!

     

    Note :  If you could make this rule apply automatically when you send mail, well... until Apple fixes this problem, this would be the seamless solution.  Until then, you would have to do it manually.

1 2 3 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (2)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.