Skip navigation

10.7.2 Bug, Showing Data DVD as blank, but it's not!

4524 Views 19 Replies Latest reply: Jan 4, 2014 9:43 PM by web-betty RSS
1 2 Previous Next
BeanCurdNerd Level 1 Level 1 (0 points)
Currently Being Moderated
Oct 19, 2011 5:26 PM

I have a brand new Macbook Pro and I've encountered a baffling problem.  A data DVD (containing multiple PDF's) shows up as a blank writable disc on this computer.  I decided to run Parallels with Windows 7 (on the same MBP) and the disc showed up with all the files intact.  So I figured it wasn't a hardware problem.  Then I tried the same DVD in my older macbook (2008 model) and Mac Pro desktop (both with OS 10.6) and the disc works perfectly.  So it's not a general mac problem either, it appears to be a 10.7 Lion problem.  I then uninstalled Parallels and Toast just incase they were to blame...no luck.  I have tried other data DVD's in my new MBP and they work perfectly, so I tried to figure out what format was messing with Lion.  Using Snow Leopard, Toast & my old Macbook here are my findings regarding the format of the culprit DVD:

 

Medium Type: DVD-R

Space used: 4.38 GB

Diameter: 120 mm

Layers: single

Manufacturer ID: RITEKF1

 

Content:

Title: Feb 22 2011

Content Type: Data

File System: UDF

Tracks: 2

Sessions: 2

 

Details:

Session 1 Start=0, Size 1.16GB

Track 1 Start=0, Size 1.16 GB

UDF  Feb 22 2011

UDF revision 2.01

 

Session 2 (open), Start= 645216, Size = open

Track 2 Start = 645216, Size = 3.15 GB

UDF  Feb 22 2011

UDF revision 2.01

 

 

So as you can see it's a multisession DVD, which you cannot create under Lion but you should be able to read it.  It's also UDF format, etc.  Does anything else look fishy?

 

Anyway, I brought the MBP to the genius bar today and showed him my findings.  I tried the disc in his MBP and it also appeared to be a blank writable DVD. He believes it is a Lion bug and had nothing more to say.  Any thoughts from the techies out there?  Anyone have a similar experience?  I would love to have my results duplicated so that I can make apple aware of this bug.  Thanks all!

 

My specs:

MBP 2.2 GHz Intel Core i7

8 GB 1333 MHz DDR3

OS 10.7.2

MacBook Pro, Mac OS X (10.7.2)
  • ncollingridge Level 1 Level 1 (10 points)

    I have a very similar problem with a DVD not being readable oin 10.7.2. After a bit of research it looks like this MAY be an issue with DVDs created with Windows Vista, which seem to not close the second session correctly. Like so many things they work OK on Windows but because they do not adhere properly to the standard they don't work in other systems (like MacOS X) unless the support in the OS is coded to workaround the problem, which hasn't been done. I can't 100% vouch for this as the answer, but it appears likely from what I have found so far.

  • Cattus Thraex Level 4 Level 4 (1,715 points)

    For a good verdict, test as many CDs and DVDs you can, of various types and brands. If most of them cannot be read and / or burnt, then you may have a hardware problem, otherwise see ncollingridge’s answer.

  • cstallin Calculating status...

    I'm having a simlar problem with my recent Lion 10.7.3 update. I've installed Parallel 5 and attempting to install a OEM Windows 7 Professional purchased from Newegg. My MBP (Late 2008) is recognizing the disc as 'Blank' in Bootcamp and through the Parallel UI.

     

    Any advice would be greatly appreciated....

  • Chris CA Level 9 Level 9 (73,330 points)

    I'd say it is because you still have an open session.

    I've had problems with this before.

    Burn a DVD and give it to someone else (or vice-versa) and it looks blank but works on the original computer and maybe another computer.

  • ncollingridge Level 1 Level 1 (10 points)

    See above for my previous comment - I think that as Chris CA's confirms this is the right answer. It works on the original Windows computer but not on other non-Windows systems.

  • GeeWally Calculating status...

    I just experienced this frustrating phenomenon with DVD+R discs sent to me from a colleague on the east coast.  He had previously sent me two DVD-R discs that worked as expected.  I am running Lion on every Mac in the place.   I tried everything.  Then took the DVD+R discs to a local friend who—unbeknownst to me— was still running Snow Leopard and he could see everything.  That would seem to indicate that it is a problem with Lion and DVD+R discs wouldn't it?

  • Cattus Thraex Level 4 Level 4 (1,715 points)
    Currently Being Moderated
    Apr 13, 2012 11:09 AM (in response to GeeWally)

    May be an isolated issue with that disk, may happen. Does it repeat with any DVD?

    May also indicate a system corruption, I cannot reproduce what you describe.

  • Cattus Thraex Level 4 Level 4 (1,715 points)

    Open Session Disks have always been problematic in Mac OS, and not recommented. Open sessions made sense 10-12 years ago, when rw-CDs did not exist, and a blank CD cost a lot. Now, open sessions are entirely senseless, and I do not wonder if Apple completely drops support for this outdated method.

  • Cattus Thraex Level 4 Level 4 (1,715 points)

    You may like it or not, but open sessions discs are really antiquated, and never recommended. This does not solve your issue, I just tried to suggest to abandon this way of burning discs, in the context in which optical discs in general are towards their end.

    Why should I be angry? I try to direct you to the good direction, you insist in driving the wrong one, it is your choice.

  • petermac87 Level 5 Level 5 (4,065 points)

    BeanCurdNerd wrote:

     

    Thank you for proving my point kind sir.

    If this was a problem for more than a handful of people then I would be sure that Apple would have addressed it. I have seen no such issue in any of my Macs or any others I deal with. I notice that a few top range Software Burning programs have already dropped Session Burning.

     

    As much as you dislike it, Cattus is correct that the Optical Disk era is coming to an end. Apple and Microsoft have already pointed to the future being Internet download driven and Cloud storage.

     

    This is not a general problem that has been resurrected here. And your attitude towards other people is both rude and arrogant and I would be very surprised if anybody would even bother to help out in this old thread now. You reap what you sow.

     

    Best of Luck

     

    Bye

     

    Pete

  • Cattus Thraex Level 4 Level 4 (1,715 points)

    There are some things you do not know, and that is why you are uselessly ironical:

    - HFS+, the system format used in Mac OS since 8.1 (if my memory is good, i.e. over the last 14 years, check this with wikipedia) is not something good for multi-sessions discs, that is why Mac OS has NEVER been friendly with such discs. HFS+ has a lot of other advantages, multisession burn is entirely irrelevant as compared to other aspects.

    - the overwhelming majority of burn apps in Mac OS X do not include multisession burn, because this is something not supported in Mac OS, all generations, even if some patches have been found

    It is very possible that Lion has completely abandoned any support for multisessions burn, this has not been specified in any Apple statement, as far as I know, but I would not wonder if so.

    Last, I repeat: multisession burn, at a time when a blank DVD costs below $ .50 is something beyond my understanding. I admit you insist in making Lion read multisessions discs, something useful 10 years ago, now entirely antiquated.

    So said, enjoy life as it is.

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.