Skip navigation

Rocket Raid 2522 - no localhost/7402  so can't login - help pls?

549 Views 3 Replies Latest reply: Jun 7, 2012 3:57 PM by BDAqua RSS
nicstir Calculating status...
Currently Being Moderated
Apr 4, 2012 8:15 AM

I havea RR2522 linked to a ProAvio raid drive. It was working fine except my password wasn't letting me into my GUI interface. So I reset it according to Highpoint instructions.

 

Now I can't login to either https or https://localhost:7402/ and my Raid Drive has dissappeared.

 

I have tried lots of things including RR4322 Driver that someone on an Apple thread suggested.

 

Highpoint Customer Service is no existent - and my supplier says - speak to HIghpoint. Last Thursday they took a support request. No answer yet!

 

I know it works because it did work. Can anyone help pls I am really stuck?

 

Thanks

 

Nick

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.