3 Replies Latest reply: Feb 20, 2013 9:41 AM by oldmac157
cmandell Level 1 Level 1 (0 points)

I have a OS X 10.4.11 and my new iphone 4 will not sync with it.  I get a message that says i need a 10.5 or higher.  what can I do?


iPhone 4, Mac OS X (10.4.11)