Skip navigation

Bonjour isn't letting me transfer files

1187 Views 3 Replies Latest reply: Apr 17, 2012 2:31 PM by Ralph Johns (UK) RSS
J Aaron Dullas Calculating status...
Currently Being Moderated
Apr 17, 2012 12:06 PM

I'm currently at work, and I'm just trying to send my coworker a file through iChat, with a Bonjour account, and it keeps failing.  I am somehow still able to do screen sharing with her AND she is able to send files to my boss, who is in another room.  UPnP is enabled, no one has any firewalls up.  I just can't seem to figure this out. It seems that they are the only two computers who can send each other files.  If someone could please help, that would be so great!

 

Thanks!

J Aaron

iMac, Mac OS X (10.7.3)
  • Ralph Johns (UK) Level 9 Level 9 (66,840 points)
    Currently Being Moderated
    Apr 17, 2012 2:11 PM (in response to J Aaron Dullas)

    Hi,

     

    If in iChat > Preferences > Alerts you have the AppleScript set on File Transfers to Auto Accept then reset them on each computer.

     

    Have you tried sending them in different ways ?

    Dropping on a Buddy with No Chat open.

    Dropping in a Chat (Text Field) and sending with no accompanying text.
    Same with text.

     

    From the Buddies Menu with Text Chat open

    Right Click a Buddy  (same menu)

     

    Dragging File over a Video Chat.

     

    Try adding a  Public DNS server such as Google's 8.8.8.8 in to the System Preferences > Network > Advanced Button > DNS tab

    Repeat for other computers.

     

     

     


    10:11 PM      Tuesday; April 17, 2012


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

      iMac 2.5Ghz 5i 2011 (Lion 10.7.3)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

  • Ralph Johns (UK) Level 9 Level 9 (66,840 points)
    Currently Being Moderated
    Apr 17, 2012 2:31 PM (in response to J Aaron Dullas)

    Hi,

     

    In Snow Leopard and above Bonjour (mDNS responder) is more closely tied to the DNS response (Hence adding a Public DNS  server) then in previous versions of the OS.

     

    This article is related (About turning Bonjour Off)

    It wouldn't hurt to compare the .plists they talk about across all three computers.

     

    I would be tempted to add the line they are talking about and then delete it (two saves), as in turning Bonjour Off then On again.

     

    It is late where I am and it will be a while before I am back for  new replies.

     

     


    10:31 PM      Tuesday; April 17, 2012


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

      iMac 2.5Ghz 5i 2011 (Lion 10.7.3)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.