Skip navigation

Mail confusion

162 Views 2 Replies Latest reply: Apr 18, 2012 10:27 AM by CT RSS
harkonen Calculating status...
Currently Being Moderated
Apr 18, 2012 10:15 AM

Having Apple mail problem.  Changed from Comcast to AT&T several months ago.  Apple mail asks for password for "ahark@comcast.net" on STMP server "outbound@att.net."  Have gone into Mail Preferences to delete Comcast, but still asks for password. How do I change my "User."

Mac G5, Mac OS X (10.7.2)
  • Glenn Leblanc Level 5 Level 5 (5,935 points)
    Currently Being Moderated
    Apr 18, 2012 10:22 AM (in response to harkonen)

    Check Mail's preferences under Composing Tab. Check to see what account is the default sending account.

     

    Also, edit the SMTP server list. Since you deleted the comcast account, delete the comcast outgoing server from the list.

  • CT Level 6 Level 6 (15,005 points)
    Currently Being Moderated
    Apr 18, 2012 10:27 AM (in response to harkonen)

    Just to confirm:

     

    In Mail preferences, you went to Accounts, found your AT&T account and edited the Outgoing Mail Server (SMTP) list from the little menu thingy?  You made sure Comcast was deleted and clicked on the AT&T server and confirmed that the username and password under the Advanced tab for the AT&T outgoing SMTP mail server is correct?

     

    charlie

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.