1 Reply Latest reply: Apr 20, 2012 12:08 PM by edu_mac
edu_mac Level 1 Level 1 (0 points)

Hello,

 

First off, I'm a Mac support tech for a university.  I'm in the process of learning Mac Server and need some help.

 

We currently have Snow Leopard Server 10.6.8.  I have downloaded all Apple Software updates and have it turned on to allow clients to grab updates from this server.  I know there was an issue a month ago with Apple software updates being hosted on Mac Server.  I have followed all update instructions as noted on that article here: http://support.apple.com/kb/HT5198 and I am still having trouble.  I've also set it up for Lion Clients to connect according to this article: http://support.apple.com/kb/HT4771

 

Here's the details.

 

The client terminal command that I have used is: 

 

defaults write http://ourserver.school.edu:8088/index-lion-snowleopard-leopard.merged-1.sucatal og

 

When I run software update on the client, the server name shows up next to the Software Update title, so I know it's not pointing to Apple Servers.

The response back is "there are no software updates available."  When I point the client back to Apple Servers to grab updates, some show up as expected.  These software updates are download on the Mac Server because I've checked.  In this parciular instance I am using Mac 10.6.8 client, although I have tried this on Lion clients and get the same message.

 

I guess I'm not sure how to test this to see that it is pointing to the right file.  I know on older Mac Servers (I think it was Tiger) the file was http://ourserver.school.edu:8088/index.sucatalog  and there is also a file on our current Mac Snow Leopard server called http://ourserver.school.edu:8088/index-leopard-snowleopard.merged-1.sucatalog.  I imagine somewhere along the line this file is either not pulling the right information or I'm using the wrong path alltogether.

 

Does anyone have any insight?

 

Thank you-

 

Adam

edu_mac


Mac OS X (10.6.8), Education tech using multiple MacOS