Skip navigation

HT1483: Updating iPod

Learn about Updating iPod

HT1483 No online access

285 Views 3 Replies Latest reply: Apr 20, 2012 12:23 PM by planb77 RSS
MonroeTrojan20 Calculating status...
Currently Being Moderated
Apr 19, 2012 6:09 PM

my ipod wont let me go on the app store, itunes, or safarie please tell me whats wrong and how i might be able to fix it? its 3rd generation 8gb.

iPod touch, iOS 4.3.1, might be 4.2.1
  • planb77 Level 7 Level 7 (32,255 points)
    Currently Being Moderated
    Apr 20, 2012 7:13 AM (in response to MonroeTrojan20)

    Are you connecting to a working Wi-Fi network?  Have you tried rebooting your iPod Touch and router/modem?  To reset your iPod, press and hold both the Sleep/Wake and Home buttons together long enough for the Apple logo to appear.

     

    To reset your router, simply unplug it for about 30 seconds and then plug it back in and wait for it to come back online.

     

    B-rock

  • planb77 Level 7 Level 7 (32,255 points)
    Currently Being Moderated
    Apr 20, 2012 12:23 PM (in response to MonroeTrojan20)

    Can this iPod Touch connect to any other networks successfully (i.e. connects to the access point and you can browse the web and use web enabled services)?

     

    Have you tried resetting your iPod's Network Settings?  To do this, head to Settings -> General -> Reset and tap reset network settings.  Then try reconnecting to the network.

     

    B-rock

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.